Forum Clubic

Probleme avec test drive 2

Bonjours, alors je poste car j’ai quelques petits soucis avec test drive 2 !!!

Bon deja la config:
Athlon II x 3 445 debloqué en x4
M4A88TV-Evo
2x2 Go G.skill RipJawx 1333Mhz Cas 9
Sapphire radeon HD 5770 1Go
et un caviar blue de 500 Go

Je suis sur un 22 pouce Iiyama ( E2208HDS ) et en clone sur ma TV Samsung 32 pouces
Je joue avec les détails sur élevé

Les soucis rencontré :

1er) Il ne s’affiche pas en plein écran mais en fenetré, impossible à mettre en plein écran dans les options video du jeu !!!

2em) J’ai du son, aucun soucis, mais les vois des personnages et du GPS sont très faible, j’ai regarder dans les paramettre audio, mais rien à faire, j’ai baissé le volume de l’environnement, de la musique et des vehicule, et j’ai encore du mal à l’entendre !!!

Pouriez-vous m’aider sur ces problemes !!!

Pour le son j’ai essayé de passer par la carte mère via mon kit 5.1 logitech X530 (car le son passe par le HDMI via la TV avec le X530 pris sur la sortie ext de la TV) et ça fait la même chose !!! j’ai beau chercher je ne trouve pas !!!

Y a t’il un patch ou une connerie dans le genre à mettre ???

Merci d’avance, bien à vous !

Aurélien
Edité le 14/02/2011 à 21:49

Pour le mode plein écran il faut faire alt+enter

Pour le son, je ne sais pas.

Merci, c’est deja ça :):wink:

Pour le son, faut aller le mélangeur de son de Windows (pour Windows 7 c’est un icône à côté de l’horloge), et mettre le programme TDU à 100%

Ah oui j’ai oublier de dire, je suis sous XP SP3
Et je fais passer le son via le HDMI vers la TV, qui repart sur le kit 5.1 X530 !!!
Edité le 14/02/2011 à 22:40

petit UP car c’est pas agréable de jouer comme ça !!!

UP car j’ai toujours pas trouver la solution a mon probleme !!! Bien qu’ayant chercher avec tout les pilotes du PC voir si ils était a jours !!! j’ai mis le son du casque et micro a fond car c’était au mini, toujours pareil !!! grosse galere !!!

salut :slight_smile:

quand tu lance TDU2, dans le launcher / Menu / Configuration / …
la tu as la possibilité de choisir le type de sortie sonore, test une des deux options… :confused:

PS : Si tu retournes dans le launcher entre temps, il revient sur Xaudio2 mais dans le fichier .ini ça passe bien en direct sound jusqu’au prochain lancement donc nos soucis :).
A tester :slight_smile:

Bon j’ai testé et ça fait toujours la même chose
La je n’est plus d’idées, c’est pas les pilotes audio (il sont a jours, dernier pilote ATI pour passer par le HDMI), c’est pas les réglages audio du jeu, c’est pas le mélangeur de son !!! alors maintenant je desespere :frowning:

http://hfr-rehost.net/preview/http://self/pic/2edc0dd43537cad916664abfa8e0bc255834299a.jpeg

Essaye ca, ca m’a réglé mon problème de son dans TDU2.

Le soucis c’est que je ne suis pas sous Seven mais XP pro, j’ai beau chercher mais je ne trouve pas la page que tu me montre !!!