Forum Clubic

Probléme avec ssd

Bonjour a tous,

Voila hier j’ai installer un SSD dans ma tour afin de pouvoir installer windows dessus.
Je lance le CD windows il s’installe etc … Pas de problème !
Mais lorsque je vais dans le Bios il apparait dans la liste des disque dur mais pas dans la liste des Boot Device Priority.
De plus pour un SSD je ne trouve pas si rapide que sa , ou alors il faut le configurer ou autre … ?
J’ai quand même installer les logiciel qui était avec

PS : C’est un Samsung SSD 840 120Go

www.noelshack.com…
www.noelshack.com…

Merci de votre aide

Bonjour,

Le mode AHCI est-il activé dans le BIOS => si non, il faut l’activer pour la bonne gestion du SSD sous win 7/8.

Merci de ta réponse, mais comment fait on ? Y a t’il des chose a télécharger et à installer dedans ?

Désole je suis vraiment novice

PS : si besoin un screen de mon gestionaire de péripherique :

img221.imageshack.us…

EDIT !!!

J’ai suivie un tuto sur internet :

www.pcastuces.com…

Et suivie les manipulation et voila maintenant le résultat

img690.imageshack.us…

img152.imageshack.us…
Edité le 02/03/2013 à 12:14

Test :

1- éteindre le PC et débrancher le câble secteur,
2- ouvrir le boîtier,
3- déconnecter le câble sata du disque dur seagate et le connecter au ssd
4- démarrer le PC avec le SSD seul (connecté sur sata1 donc…)

=> ça démarre ou pas ?

J’ai fait comme tu me la dit

Et impossible de faire démarer. Alors j’ai formater le SSD et j’ai ré instaler Windows, et dans le Bios le mode AHCI est activer pour les disque durs. Quelque chose d’autre à faire ? Des logiciel ou autre à faire ?

Et après install de windows (7 ou 8 ?) avec juste le SSD en sata1, ça démarre ou pas ?

Oui


J'aimerais savoir si il faut que je refasse la manipulation comme l'explique le liens plus haut sur Windows

www.pcastuces.com…

Et si lavec e logiciel fournis avec mon SSD une fois instaler nécéssite une action ?

Non, surtout pas. 7/8 gèrent les SSD et le micro-programme de ton 840 abat aussi sa part de boulot.

En revanche, vas sur la page dédiée de ton 840 : MZ-7TD120KW-downloads, où tu trouveras notamment le manuel ainsi que les softs dédiés de la marque, dont le soft de clonage, toujours utiles pour tirer partie de son esse-esse-dé !

EDIT: J’oubliais, tu as juste à vérifier que windows a bien désactivé la défragmentation automatique => outils d’administration / Services de composants / Services (local) / Défragmenteur de disque / Désactivé (100 % SSD) ou Manuel (mixte SSD / HDD).
Edité le 02/03/2013 à 17:46

Merci de ton aide en tout cas tu ma bien aider !!!

Néanmoins je viens d’essaier le programme du SSD l’option “optimisation performance” aprés un redémarage obliger de restaure windows, il ne voulait plus se lancer … Bizarre !!

Désoler pour les questions a répétition mais aprés les test voici les résultats :

img201.imageshack.us…

Les chiffre ne sont pas un peu bas ?

Car sur le net il est marquer comme tounant au alentours de 500 Mb/s

C’est quelle référence ta carte mère ?

Débit de SATA II, toute façon les débits a 500Mo/s, tu les voit seulement dans les benchmark, tu atteins pas ses débits en pratique.

Ma carte mére :
ASUSTeK Computer INC. M5A78L/USB3 Rev X.0x

www.asus.com…

C’est normal pour du sata II. Les débits du 840 sont donnés pour du sata III et doivent se lire : “jusqu’à …”

Donc tous est normale ? Et je ne peux pas l’optimiser pour le rendre plus rapide ?

Ça ne changera rien du tout.

Trés bien . merci de votre aide vous m’avez beaucoup aider !!!

Les chiffres sont une chose et sont à prendre avec des pincettes.
C’est le ressenti à l’usage qui compte et je pense que tu dois quand même percevoir la différence.

Maintenant, il reste à connecter le HDD et le configurer en DATA (le SSD ne sert que pour le système).

Après, suivant ta quantité de RAM, tu pourras éventuellement te passer de SWAP suivant ton usage.
Il peut également être utile de basculer les caches des navigateurs sur le HDD, de même que ton dossier “mes documents”…

[Photo supprimée]

Certains logiciels ont besoin quand même du swap…

D’où ma réponse “nuancée”… :wink: