Forum Clubic

Probleme avec simcity4 de luxe

bonjour,

j’ai un soucis avec le lancement du jeux SC4 de luxe sur mon pc ( fujitsu siemens scaleo H ).
l’installation se fait bien, on peut jouer tout de suite après, mais une fois que l’on veut relancer le jeux , il ne trouve pas le CD ( alors qu’il est bien inséré dans le lecteur)
J’ai désinstallé et réinstallé, mais rien n’y fait.

( je précise que SC4 classique et SC3000 fonctionnaient parfaitement bien sur le meme pc, et que SC4deluxe fonctionne sur un autre PC sans pb)

Autre soucis avec le jeu medieval lords, qui fait planté le PC une fois installé…
Est ce un pb de compatibilité de carte graphique ? ou autre, je ne sais pas.

je vous remercie de bien vouloir m’aider à résoudre ceci, ou du moins à trouver la source du problème

à bientot
merci de votre aide
Nadege

Ca n’a rien à voir avec Oblivion, je déplace donc dans le forum général :jap:

Je ne peux pas te dire grand chose, si ce n’est de préciser le numéro de ton fujitsu siemens scaleo H parce que comme ça, je ne vois pas du tout lequel c’est sur le site officiel.

Cela pourrait venir à priori d’une incompatibilité avec la protèction du jeu et de ton lecteur CD.

Pour Medieval Lords, il me faudrait le détail de ta configuration, ou au moins le nom complet de ton modèle de Fujitsu.

C’est le CD n°2 qu’il faut utiliser pour jouer à ce jeu. ça marche pas avec le CD n°1.
:smiley: et voila

hélas, j’avais aussi essayé ca, mais ca marche pas non plus!

le numéro du PC c’est : YSSH01184Z
il y a ceci aussi ( au cas où) : scaleo HaX KS42001
HA8NE-ME
si ca dis quelquechose à quelqu’un !!

merci

C’est exactement ce qu’il me fallait pour t’aider.

Donc pour commencer doucement et dans l’ordre:

Télécharge d’éventuelles mises à jour pour le jeu ( sur clubic, on les trouves très facilement s’il y en a).
Mets à jour tes drivers (normalement c’est chez ATI que tu les trouveras).

Je cherche encore si cela ne marche pas.

je te remercie beaucoup de ton aide, et j’essaye ca dès mon retour cet aprèm!!

à tout à l’heure

Sinon essaie de passer voir sur le forum de toutsimcity.com, il y a des spécialistes là-bas :wink:

(au passage, tu as bien installée le dernier patch ?)

bon alors, je suis allé fouillé sur le net et j’ai trouvé pas mal de chose, le hic c’est que j’ai peur de télécharger le mauvais patch ou la mauvaise mise à jour , est ce abuser que te demander de me faire une sélection ou de me guide dans mes choix ?..
:’( ( :smiley: )
merci

( par exemple , je choisi quoi la ? et encore si c les bons ???

Catalyst® for Windows® XP
Version 6.8 with Catalyst® Control Center (35MB) ( .NET is required )

Catalyst for Windows Vista
Beta 2
Beta driver - Display Driver and Catalyst Control Center (49MB

Tu prends ceux ci:

Et pour le patch c’est celui là si je me gourre pas ==>

Patch Simcity version Européenne

allez c 'est parti j’essaye!

Alors ça marche ?

bonjour,

alors les dernières nouvelles :

après un méga plantage de pc hier soir suite à l’installation ( foirée) de l’update d’ATI ( pourquoi j’en sais rien!!!!!)
j’ai mis la matinée à le récuperer! j’ai donc relancer l’installation d’ATI et là surprise : SC4 de luxe FONCTIONNE !!!!!!!!!!

pour ce qui est de médieval lords j’en sais rien puisque le livret du jeux où est noté le code est à ce jour …égaré ( vive les déménagements!!!), je cherche donc ce joli livret pour tester le jeux!

en tout cas un grand merci pour ton aide !!! :super:

là je tente le patch de simcity…je te dirai ca!

BON CA FONCTIONNE AUSSI AVEC LE PATCH…oufffffffffffffffffffffff
:jap:

bonjour!!!

encore moi, voilà ca a fonctionné quelques jours et puis ce matin, il ne "trouve pas le CD"… please HELP meeeeeeeeeeeeeeeee :??: :??: :??:

merci d’avance

Bonjour,
D’après ce que tu décris, cela ressemble à un lecteur cd qui se meurt, ou une incompatibilité de la protection du jeu et de ton lecteur cd. (y’a des solutions, mais ce n’est pas légal du tout !).

Tu as un autre pc sur lequel tu pourrais essayer le jeu ? (chez un ami par exemple si tu n’as pas deux pc chez toi)

bonjour,
si, j’ai déjà essayé les jeux sur 2 autres Pc et ils fonctionnent très bien.

je te précise que le pc qui pose problème est neuf
( et encore sous garantie, mais ce qui m’embete c’est d’effacer tous les fichiers qu’il y a sur ce pc , pour éventuellement le remettre à l’état d’usine avec le CD windows! peut etre que ca résoudrait les problèmes!)…

je t’avoue que je sais trop comment faire là!!!!!!!!!!!!!

c pas que je tiens absolument à jouer à sc4 mais bon qui me dit que ca va pas recommencer demain avec un autre jeu…

On ne peut pas faire grand chose comme manipulation si ton pc est sous garantie.
La meilleure solution serait en effet d’utiliser le cd de restauration vendu avec ton pc.
Mais avant, fais une sauvegarde de tes fichiers personnels, même si normalement, une restauration n’efface pas tes fichiers (simple question de prudence, l’informatique n’est pas une science exacte :ane: ).

moauip… je t’avoue que faire une restauration totale , ca m’emballe pas du tout du tout!!!, tout réinstaller…pffffffffffffffff galère!!!

y’a pas d’autre solution selon toi ? ( légale bien sur :slight_smile: )

Légale non…