Forum Clubic

Problème avec Shadowbane

Salut, enfaite j’ai telecharger Shadowbane sur Clubic ( le sujet d’hier, qu’il est gratuit ) et une fois fini j’ai donc fais ’ extraire vers /Shadowbane … bon il l’a fait, mais pour l’installation …j’ai du redemarré 3 fois l’rodinateur !!! c’est moi ou Xp Familial est une vrai m**** pour geré des gros fichiers ???
C’est quoi le probleme d’XP Familial ?? j’ai aucun virus, ni aucune autre cochonnerie.

J’veux pas rabaisser Microsoft, mais ils font que des produits de base … meme linux est plus performant. alors qu’il est gratuit, comme quoi qu’acheté un produit super cher ne veut pas dire forcement super performant.

Je crois que j’ai vu passer un truc vert et poilu…

bon, plus serrieusement.

  • l’archive est a quel format ?
  • si tu utilise le décompresseur de windows, est ce qu’il fonctionne avec des archives plus petites ?
  • quel est le message d’erreur que tu as au plantage ?
  • tu as quoi comme machine ?

[mode troll on]
ben passe sous linux alors :smiley:
[mode troll off]

J’utilise Winzip pour decompresser, mais il decompre!!
le format de larchive ba…telecharge Shadowbane depuis clubic et tu verras :wink: lol
je n’es pas de emssage d’erreur, quand je cliké sur linstallation, il bugué, impossible de fermer les pages ouverte, d’aller dans menu demarrer etc… je devais toujours redemarré manuellement.

Machine quasi neuve, bonne carte mere, 1.92Ghz 512 DDR

Désolé, j’avait capté que le problème se situait au niveau de la décompression des fichiers…

apparament c’est a l’install (si ce coup-ci j’ai bien compris). tu dis que tu n’as pas de message d’erreur mais que tu redémare ton PC…

  • il reboot tout seul ou bien tu le redemare toi avec le bouton ?
  • est ce que tu as des erreurs dans les journaux system, logiciel etc… (gestion de l’ordinateur / journaux et alertes)

je redemarre manuellement, je n’es pas regarder dans le journal, je ne sais pas comment faire, mais je pense plutot que c’est soit l’install, soit Windows familial qu’est incompetant… je commence a devenir anti xp !! lol

enfin bon
le jeux j’ai reussi a l’installer … après 3 redemarrage, il me disai que l’espace sur le disque était faible (alors quil resté 14 Go … ) j’ai du le modifier de repertoire, et il a installer, mais comme le jeu n’est pas tip top, je les desinstaller.

merci quand meme pour ton aide !:wink:

juste une remarque:

c’est pas forcement windows qui est en cause là :ange: mais le logiciel/jeux que tu installe. Si les gars qui l’ont programmé l’ont fait avec des moufles, et qu’ils ont mal fait leur installeur alors windows n’y peut rien :neutre:

Franchement c’est facile et petit de dire ça alors qu’il y a des milliers de logiciels et de jeux qui s’installent sans problemes sous XP home/Pro… et la taille n’est pas forcement en cause… à mon avis des logiciels/jeux plus gros que dans ton cas j’ai du en installer bien souvent sans le moindre probleme.

Alors si tu veux râler: ok mais ne te trompe pas de cible :wink:

+2 le_poilu :clap: :clap:

:sarcastic: avant de dire que c’est windows, il faudrait déjà s’assurer que le reste est ok …

Moi perso, j’ai déjà décompressé des archives de plus de 4 Go , et j’ai j’amais eu de problème … sous windows évidemment …

Sache aussi que dans 95 % des cas le problème se situe entre le clavier et la chaise … :wink:

Bon ? Vous en êtes où de ce sujet ?

Je pense aussi pour dire que ça vient de toi ! :paf: