Forum Clubic

Problème avec sapphire ati 9800 pro - ventilateur tres bruyant!

salut!!
j’ai un problème avec mon ventilateur de carte graphique une fois sur deux fait le bruit d’une tondeuse a gazon quan je démarre mon pc .
soit je dois l’éteidre et le rallumer plusiers fois jusqu’a ce qu’il se lance correctement ou bien je le touche un petit peu (j’ai le boitier ouvert) ou bien je le laisse faire son boucan et au bout d’une quinzaine de secondes,il se met a tourner normalement genre:
vrrrrrrrrrrrrrrrrrrrrhhhhhhhhhhhhhhhhmmmmmmmmffhh…silence
j’ai l’impression qu’il fais mal sa rotation et que il part de travers, peut etre mal équilibré ou bien autre chose…
je l’ai démonté et remonté rien n’y fais!!! mais une fois que le pc est lancé,aucun problème!!!il pourrait tourner 3 jours entiers!!!et c’est pareil après l’avoir éteint!!!:je peut attendre 30 min ou 1 h il se lance toujours bien par contre le lendemain…
voila, c’est dit merci d’avance pour vos réponses!!!

Normal…vieux … fatigué …tremble !!! :confused:

Un p’tit VGA Silencer 1 et on n’en parle plus :ange:

slt,

j’ai moi aussi la sapphire 9800pro 128Mo, mais je connaissais le probleme, j’ai voulu donc installez un bon refroidissement pas trop cher, ZALMAN répond grace a son VF700 Al-Cu, (perso : en 5V c suffisant et silencieux) et très facile a installer.

nota: sa passe tout juste (les fammeux condo).

je te le conseille car il coute entre 20€ et 25€.
l’ARTIC COOLING est bien, mais il connais des problemes de moteur.

a+

merci pour ces réponses aoi davmax,chafoin et olioops bien que je ne te comprenne pas tu dis que mon ventilo est fatigué???ca m’étonnerais que le problème vienne de la car la carte a a peine5 mois!!!
je vais de ce pas aller voir pour le artic cooling ,je crois que c’est celui qui équipe les cartes de chez HIS…
merci encore!!!