Forum Clubic

Problème avec sapphire 3850 256mo ddr3

Bonjour,

Comme évoqué dans le titre j’ai un souci avec une sapphire 3850 256mo en PCIe,

J’ai tout vérifié au niveau de l’alimentation, pas de soucis.

après plusieurs pilotes ati et omega, sans effet, je me suis penché sur la température de cette carte 70° C au repos, et en jeu au bout de 2min 82°C et pouf ecran noir.

donc je me suis dit que ça venait de là.

Installation de Rivatuner —> baisse des frequences d’origine de 100mhz (3d et ram), et comme par magie ces quelques degrées en moins stabilisent la carte…

Ce carte ne faisant aucun bruit, je me suis dit, bizarre, donc j’ai vérifié le niveau de ventilation via riva tuner ---->0%

J’ai finalement forcé le ventilo à 75% et là ça fait dejà plus de bruit.

j’ai remis les fréquences d’origine de la carte avec le ventilo bloqué à 75%, et là la carte marche très bien sans reboot et sa température en jeu est de 53°C.

Que faire ? dois-je changer le ventilo? comment la carte gère le ventilo? via les pilotes? c’est la carte elle même?

Petite précision sur ma question qui n’est pas très claire !

Est-ce le pilote qui gère le ventilo? ou l’OS? ou la carte elle même?

Si je change le système de refroidissement de cette carte gérera t-elle correctement le ventilo toute seule?

en fait après vérification ce soir, c’est la frequence d’origine de la ddr qu’elle ne supporte pas ! 830mhz ne passe pas plantage complet du pc, alors que 800 mhz passe nickel.

Cela pourrait venir de la carte mère ?

Non, aucun rapport avec la mobo.
Tu utilises quel soft pour vérifier la fréquence de la VRAM ?
C’est celle-ci ? www.ldlc.com…

Oui c’est bien celle ci ! j’utilise gpuz pour contrôler les fréquences et t°C
et Riva tuner pour les modifier.

j’ai mis 800mhz pour la ram, et j’ai verouiller le ventilo à 60% et tout fonctionne mais bon c’est bizarre tout de même d’etre obligé de faire tout ça !

Je suis allé voir sur le site officiel de Sapphire et elle est bien certifiée @ 1656 MHz soit 828 MHz réels.
Si elle ne tient pas sa fréquence d’origine, c’est gênant :arf:
C’est un motif valable pour un renvoi SAV mais est-ce que ça vaut le coup ? (CG de remplacement, perte de temps)

déja envoyé au sav qui a retourné la carte comme bonne après test donc bon ! je vais rester comme ça !