Forum Clubic

Problème avec Samsung Syncmaster P2450

Bonjour à tous !

Voilà, je vous explique mon problème ! Lorsque je branche un pc en HDMI sur mon écran LDC Samsung P2450, l’image est agrandie comparée à la réalité (et je n’ai donc pas la totalité de l’image sur mon écran) alors que quand je branche mon pc avec un cable hdmi -> dvi (le dvi étant sur l’écran) tout se déroule bien ! Et je ne parviens pas à trouver l’origine du problème…

Merci de votre aide !
Flo.

salut,

je viens d’acheter cet écran, met le câble dvi/dvi fourni avec et tu n’aura pas de soucis, de toute façon il n’y a aucune différence vu que l’écran n’a pas de haut parleur.
Edité le 25/08/2010 à 10:09

Bonjour

je possède le même écran que toi à tu pensez à faire le réglage manuel de l’écran ? car sa me l’avais fait et depuis plus aucun souci :super:

Je n’ai pas de prise dvi sur mon pc… seulement HDMI ou vga !
Qu’entends-tu par réglage manuel de l’écran ?

normalement derrière l’écran tu a dvi-hdmi-vga réglage manuel via le menu de l’écran :super:

Si,la carte graphique (ou la puce intégrée à la cm) a forcément une prise dvi :heink:

Perso j’ai un Samsung P2250,il est branché en dvi et pas de souci…aucun besoin du hdmi :neutre:

Salut
J’ai le même écran et bien entendu… le même problème.
J’ai posté sur les forum de www.touslesdrivers.com…[/url] et de [url=http://www.techage.fr/]www.techage.fr…
Aucune solution trouvé, j’ai fait des recherches de mon côté et j’ai trouvé un manip (attention soit très courageux)

Pour le corriger il va falloir que tu fasses l’opération pour TOUTES les résolutions et toutes les fréquences que tu utilises…

Sur Vista/Seven (je sais plus si c’est exactement pareil dans XP)

  • Donc tu ouvres le CCC (Catalist Control Center) en double cliquant sur l’icone ATI dans les icônes de la barre de tache
    ou en faisant bouton droite de la souris sur le fond du bureau.
  • Tu sélectionnes le menu “Home” (dans la barre de titre sous les menus, le bouton en forme de maison)
  • Tu fais bouton de droite sur la petite représentation du moniteur en bas a gauche + Configurer.
    (encore un truc débile… c’est le seul moyen d’aller dans ces options…)
  • Dans l’écran qui apparait, choisis l’onglet Option de mise à l’échelle ou Scalling (VF ou VO)
  • et la tu pousses le bouton jusqu’à 0% (Sur-balayage ou Overscan)

Le hic c’est que je n’ai jamais trouvé ou désactiver cette saloperie d’option pour tout le driver.
Donc en gros, il faut qu’a chaque résolution, tu fasses la manip et c’est pas simple… car une fois dans un jeu par exemple,
pour ouvrir le CCC ou du moins pour l’amener au premier plan, tu as de grandes chances de revenir à la
résolution/fréquence du bureau et donc de ne pas pouvoir régler le scalling pour la Res/frequ qu’utilise ton jeu.

Alors la solution consiste a sélectionner chacune des résolutions et fréquences courante et de faire la manip.
L’astuce consiste a ne pas oublier les fréquences intermédiaire que les jeux en directX 11 ont tendance a sélectionner
(59 Hz par exemple) et malheureusement, elle n’est pas toujours disponible directement dans le CCC.
Il faut alors passer, toujours dans le même menu, par l’onglet prise en charge HDTV et ajouter ces résolution/fréquences
afin qu’elles apparaissent dans la liste…

J’utilise aussi les fréquences 24/25 Hz pour visionner les films bluray et vidéo hd avec XBMC (59Hz pour les DVD en NTSC)
qui parfois ne sont pas dispo en mode 1080p mais seulement en 1080i (allez savoir pourquoi…)
et il faut aussi les ajouter manuellement.

Un autre truc, si tu cherches ou régler la synchro verticale… (pour éviter les déchirures de l’image dans les jeux/films)
Ils l’ont bien caché ces cons… tu sélectionnes le menu Graphique/3D et dans l’onglet “Tout/All” tu l’y trouveras…
cet onglet récapitule toutes les option des autres, sauf que la synchro verticale n’apparait qu’a cet endroit !!

www.geekzone.fr…