Forum Clubic

Problème avec RAM suplementaire

Bonjour à tous… :slight_smile:

J’ai un Athlon 3700+ SLI (deux G-Force 6600 GT) une alimEnermax535 W le tout sur une Carte mère Gygabit K8NU SLI

Mon problèle est le suivant: j’avais 3 GO de RAM (2 x 1 GO) + (2 x 512 MO) tout allait pour le mieu.
J’ai voulu passé à 4 GO (4 x 1 GO) et la mauvaise surprise le PC ne detecte que 3 GO… :heink: .
J’ai testé les barrettes en les mettant individuellement sur un slot et toute marche… :??:

Quelqu’un pourait-il éclairer ma lanterne parce que moi la je pige pas…

Tu as les dernier Bios F6 ?
4 Go :ouch: comme tu y vas ? t’as besoin de toute cette RAM ?
As-tu respecté la disposition des barrettes en dual ? si elles ne sont pas identiques, c’est chaud car le contrôleur mémoire est pointilleux, même avec un San Diego.

Alors non je n’ai pas le dernier Bios…je l’ai DL mais je n’ai jamais updaté le bios il me faudrais quelque explication…

Pour ce qui est des 4 GO de RAM, j’aime bien être à laise… :smiley:

Et les quatre barettes sont identiques…

Bah tu flashes sous Win à l’aise blaise avec @bios, sur le CD de la mobo.
Durée 1 mn, tu rebootes et basta.
Mais encore, quels modules ? specs ?

heuuuuuuu…

@bios…???

Le CD de la modo je suppose que c’est le CD de la carte mère…??? si c’est ca je l’ai pas…

Mais encore, quels modules ? specs ?

la je vois pas non plus de quoi tu parles… :ane:

Si tu ne comprends toujours pas, ben je ne peux être plus clair :smiley:

Bon j’ai Dl @ bios mais c’est tout en anglais et devine quoi… :smiley: …j’y pige rien moi à l’anglais… :ane:

ca pose un problème si j’ai pas le cd de la carte mère ??

Pour la mèmoire c’est LDLC de chez LDLC.com je n’ai jamais eu de problème avec eu et la barette marche tres bien quand j’en met deux…

Tu abuses là, même une buse en anglais peut comprendre ou tu décrètes que tu ne comprends pas (gros doute inside)

[i]I. Save BIOS
In the very beginning, there is "Save Current BIOS" icon shown in dialog box. It means to save the current BIOS version.

II. Update BIOS through Internet
a. 	Click "Internet Update" icon
b. 	Click "Update New BIOS" icon
c. 	Select @BIOS sever ( "Gigabyte @BIOS sever 1 in Taiwan" ,

"Gigabyte @BIOS sever 2 in Taiwan" ,
"Gigabyte @BIOS sever in China" ,
"Gigabyte @BIOS sever in Japan" ,
"Gigabyte @BIOS sever in USA" are available for now, the others will be completed soon)
d. Select the exact model name on your motherboard
e. System will automatically download and update the BIOS.[/i]

Sorry je pensais qu’il y avait autre chose dans le fichier PDF…

Bon j’ai mis le bios a jour par contre c’est la version F5…

Mais le PC detecte toujours que trois GO… :neutre:

Remarque, c’est Win qui voit les 3 Go ?
Que dit Everest ou Sandra ? et Memtest ?

voilà ce que me dit Everest au sujet de la mémoire:

Modules de mémoire SPD:
DIMM1: Nanya M2U1G64DS8HB1G-5T 1 Go PC3200 DDR SDRAM (3.0-3-3-8 @ 200 MHz) (2.5-3-3-7 @ 166 MHz)
DIMM2: Nanya M2U1G64DS8HB1G-5T 1 Go PC3200 DDR SDRAM (3.0-3-3-8 @ 200 MHz) (2.5-3-3-7 @ 166 MHz)
DIMM3: Nanya M2U1G64DS8HB1G-5T 1 Go PC3200 DDR SDRAM (3.0-3-3-8 @ 200 MHz) (2.5-3-3-7 @ 166 MHz)
DIMM4: Nanya M2U1G64DS8HB1G-5T 1 Go PC3200 DDR SDRAM (3.0-3-3-8 @ 200 MHz) (2.5-3-3-7 @ 166 MHz)

Par contre un truc que je pige pas elle n’est pas censée tourner à 400 MHz ou 2 x 200 MHz la RAM ???

En théorie, oui avec un San Diego et 4 barrettes.
En pratique, heu…non :smiley:
Elles sont donc parfaitement identiques et sont certifiées pour fonctionner en 3-3-3-8 @ 200.
Mais bon, c’est dommage si tu ne peux avoir les 4 Go…regarde sous Memtest.

J’ai pas de lecteur disquette… :paf:

Donc si j’ai bien suivit j’ai bien 4 GO mais au lieu de fonctioner à 200MHz elles tournent à 166 MHz

C’est toi qui le dis, pas moi :smiley:
Télécharge l’Ultimate Boot CD qui inclut Memtest et tu seras fixé.

Je test ça demain et je te tien au courant…merci… :hello:

C’est F combien pour avoir les options de redemarrage ??

Merci… :smiley:

F8 il me semble …

Un truc tout bête : regarde avec CPU-Z pour tes barettes :wink: Le soft te dira à quelle vitesse elles tournent !