Forum Clubic

Problème avec popup (Firefox)

Salut all. Voilà mon problème : j’ai comme navigateur Web Firefox 2.0.0.6 et à chaque fois que je le ferme, la case “Bloquer les fenêtres popup” se décoche. Comment faire en sorte qu’elle soit toujours cochée ? Merci.

Pas d’idée ?

Pleaaaase !

Up !

Bonsoir,
Je ne connais que très peu Firefox mais es-tu sur de l’exécuter en tant qu’administrateur.
Je sais que sous Vista, il arrive que certains logiciels tels que Ccleaner ne mémorisent pas les réglages si on ne les ouvre pas par un clique droit puis “exécuter en tant qu’administrateur”.
Si tu es sous Vista, essaie et tiens nous au courant. :super:

Ah enfin quelqu’un pour me répondre ! Alors tout d’abord, je suis sous xp familial sp2 ensuite, ce réglage est le seul à changer à chaque fermeture, aucun autre n’est modifié. Merci d’avoir répondu et merci d’avance pour les réponses à venir.

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

Up !

Habituellement c’est-à l’installation par défaut ,mais vas sur outil ensuite option dans l’onglet contenu tu coche bloquer les fenètres popup ensuite ok

Merci de ta réponse. Je la coche mais le problème est que cette case se décoche à chaque fermeture de Firefox ! :heink:

Up.

Tu as essayé en mode sans échec ( avec prise en charge réseau ) ?

Merci de ta réponse. Je viens de le faire, le résultat est le même. Une autre idée ?

Il n’y a pas un bouton “appliquer” dans la fenêtre des options ? Sinon, essaye de réinstaller firefox.

Oui il y a un bouton OK pour appliquer les options mais je m’en suis servi. J’ai réinstaller Firefox, rien de changé.

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

Up.

Ben, ça peut aussi venir d’un spyware qui bloque ces réglages. Fais un scan avec Spybot, par exemple.

Pas de spyware en vue !

Essaye de faire une analyse antirootkit avec Blacklight & cie, mais sinon, j’ai plus trop d’idées… :frowning:

Rah toujours rien ! C’est vrai que c’est bizarre quand même !

Tu as fait comment pour réinstaller ?
Il faut faire désinstaller, puis effacer manuellement tout ce qui concerne firefox dans Documents and Settings, puis réinstaller.
Sinon, tu repars avec tes options précédentes donc si tu as un défaut …
Attention, avec cette manoeuvre, tu perds tous tes bookmarks et tes cookies