Forum Clubic

Problème avec panasonic fz20

Bonjour tout le monde :hello:

voila, je vous explique mon problème, heureux possesseur du FZ20 depuis la semaine dernière, je suis tout content, et fait plein de jolies photos. :miam:

Après en avoir fait quelques unes, surtout pour tester, je veux voir ce que ça donne est donc les transférer sur mon pc, habituellement pour cela j’utilise le lecteur de carte ce trouvant sur mon imprimante, mais actuellement, elle n’est pas chez moi, je décide donc de connecter l’appareil avec la rallonge usb fournis (quoi de plus simple :lol: )

la surviens le problème, tout ce passe bien, je vois mes photos qui s’affichent les unes après les autres, et tout d’un coup plus rien, le pc ce fige presque, seul moyen de revenir à l’état normal, déconnecter ou éteindre l’appareil.

Si quelqu’un a déjà eu ce problème, je suis preneur de la soluce.
Je ne pense pas que le problème viens du fz20 en lui même, mais plutôt d’un problème entre mon pc et lui :frowning:

avant j’avais un olympus c200 avec qui je n’avais pas ce problème.
J’ai une soundblaster extigy de brancher en usb et c’est tout, j’ai essayer différent port, et aussi en débranchant l’extigy, mais rien.
J’ai essayé plusieurs driver mais rien.
J’ai modifié l’emplacement de jumper sur ma mobo pour donner plus de jus au port usb, mais toujours rien.

ma config :

a64 3000+@2700mhz
DFI ut nf4 Ultra D
2512mo
2
80go raid 0
1*160go

je vous remercie d’avance pour votre aide :jap:

tu utilises quoi comme logiciel de visualisation??
SDViewer celui fourni avec??

que j’utilise sdviewer ou que j’essaye d’y acceder par le poste de travail, c’est le même resultat.

Si c’est comme pour le FZ5, il faut que la batterie de l’APN soit suffisament chargée pour que le transfert ait lieu.
Mais tu as certainement déjà pensé à ça.

en effet, avec la batterie pleine, c’est le même resultat :confused:
par contre, j’ai essayé sur un pc de mon boulot, et la, pas de problème.
donc c’est bien un problème qui vient de chez moi :cry:

As-tu installé un driver pour ton FZ20 ?

Chez moi, à chaque fois que je connecte mon FZ5 sur un port USB différent, WinXP me demande de réinstaller les drivers (heureusement qu’il installe tout, tout seul).

non en effet il n’ya pas besoin de driver.

pour ton problème, c’est normal, car chaque port USB est indépendant de ce point de vue la :slight_smile: