Forum Clubic

Problème avec pack wi-fi INVENTEL de chez TISCALI

Voilà, le frangin se commande un pack WI-FI chez TISCALI, ya 1 mois à peu près. Il installe le modem/routeur avec succès et arrive à se connecter …

Ensuite, il va dans sa chambre pour connecter son PC avec le dongle … et inpossible que ce dernier n’arrive à se connecter au modem/routeur, ni même à le visualiser …

Donc, retour du pack chez TISCALI, et réception du nouveau pack ce matin ! Instalaltion et test, toujours rien au niveau du PC avec le dongle …

Vous avez une solution ?

La chambre est à l’étage … le plancher est en bois et les mur en carreaux de plâtre … la chambre est à - de 10 mètres à vol d’oiseau et à 15 mètres environ par l’escalier …

Derrière le modem/routeur la carte n’a qu’une diode d’allumer est-ce normal ?

SpeedBoy

il faut associer ton dongle a ton router. l’as tu fais ?

Le problème c’est que le dongle ne voit pas le routeur
(voir ci-dessus)

PS : Si les utilisateurs du pack wi-fi inventel pouvaient me dire à combien de mètres est situé leur dongle du modem/routeur … cela m’aiderai peut-être à mieux comprendre.

pour augmenter la porté tu peu utiliser cette solution:
(Attention: a tes riques! je l’ai fais ca marche)

Avec windows:
Tout d’abord tapes cette commande sous IE : http://10.0.0.1/cgi-bin/cgi_telnetd

Puis Démarrer - executer
et la tu tapes telnet 10.0.0.1

Là tu as une fenêtre MS DOS qui s’ouvre et qui te dit DW-B-200-1602a Login:
Tu tapes root

Là il te demande le password et tu tapes InvenTel
et c bon t connecté (respecte les minuscule et majuscule)
Pour voir ta puissance d’émission tu tapes: wlctl txpwr
par defaut elle est à 22 donc ca te repondra 22

Pour modifier ta puissance d’émission tu tapes: wlctl txpwr 50 (si tu veut passer à 50) ne va pas au dela de 80 !

Une fois que tu as fini de modifier ta puissance tu peut tapper: logout

et la le prog se ferme

Et tu n’oublies pas de retaper http://10.0.0.1/cgi-bin/cgi_telnetd dans IE pour désactiver le serveur

Voila @+

ui tout a fait

mais je crois qu’il n’a plus que cette solution a essayé, je doute que les ondes décident d’empreinter l’escalier pour rejoindre la chambre :smiley:

Pas mal ce truc.
Y a même moyen de désactiver le wep: http://www.moospip.moostik.net/article.php3?id_article=27(...)

ui et ? je comprend pas trop le rapport avec mon message…

merci pour l’explication je croyais vraiment qu’elles empreinter l’escalier en tenant la rampe…

Ce doit être une mauvaise configuration du routeur par rapport au dongle.Faut autoriser le dongle. Ddans le menu “réseau sans fil”, t’as un truc “filtrage mac” dans lequel tu mets les n° de tes clés.
Bon j’ai pas le même routeur wifi.

T’as fait l’association en appuyant sur le bouton sur coté du modem ?

Salut, j’ai aussi le DW B 200 sauf que je suis chez Cegetel et j’aimerais bien augmenter la puissance d’émission des ondes du modem (raisonnablement) car je passe limite, limite sous une dalle en béton .

J’ai essayé votre manip cela ne marche pas la fenètre MS DOS s’ouvre, mais il s’affiche “Connexion 10.0.0.1…” puis rien !

Enfin au bout d’un moment, la fenètre DOS se ferme, puis plus rien …

QUE FAIRE ? :??:

Merci à tous ceux qui me décoincerons :hello: