Forum Clubic

Probleme avec ordinateur en general

salut tout le monde ,

bon j’ai deja se probleme depuis bien longtemps et apres avoir fait un tour et fait des recherches , je n’ai pas encore reussit a trouver le probleme .

voila a chaque jeu que j’essaye le jeu :

soit se fige e je doit reboot
soit devient ecran noir et ne travaille pas donc reboot .
soit l ecran se fige et il devient noir , il ne travaille pas ( l ordinateur ) et donc je doit reboot ^^

alors j ai :
installer les drivers a jours 3 fois ; mise a jour du bios de ma carte mére ; mit pleins de ventilateur ( carte graphique a 45 degres voir 55 pendent le jeu ) ; defragmenter ; mise a jour windows ; formater ; nouvelle ram ; nouveux disque dur .

voila mon systeme :

carte graphique ati X850 XT saphire
512 mo de ram ( s’est pas beaucoup je sais ^^ )
intel pentium 4 3.20 ghz
windows xp

voila merci d’avance :smiley:

:hello: ,

Essais avec une autre alimentation, il se peut que ça vienne de ça :jap:

si tu parle de l alimentation de l’ordi .

ben il supporte une nvidia 7900GT ( que j ai du envoyer a la sav a cause d une deffaliance ) donc sa ne peut pas venir de la ^^ ( enfin je crois car la 850 XT est moins puissante que la 7900 gt )

vérifie quand meme, tu as quoi comme alimentation?
Et ils t’ont remplacé la 7900GT par une X850XT? :ouch:

ben non mais comme j avais cette cg que m avais donner mon oncle ( il s est prit 2X 8800GTX donc ^^ )

sinon pour l alimentation j ai un 550 watts

Mais quelle marque la 500 W ??? je crains que ton alim soit une no name donc qu’elle ne fournisse pas assez de jus …

la marque je peut le voir dans everest ? pasque dans le boitier ya pas de marque ^^
sinon je confirme il est de 550 W

desoler pour le double post

alors :

marque : COLO…(signes bizzares ^^)
550 W

tu peux nous photographier le tableau qui récapitule les tensions (12 5 et 3.3V) et les ampérages qu’on ait une idée de sa valeur?

L’alimentation est un élement essentiel dans un PC, à ne surtout pas négliger.
La puissance annoncée par les constructeurs est souvent bien loin de la réalité :jap: . Il faut privilégier une alimentation de marque même si la puissance est plus faible :jap: . Je suis sûr que ton alimentation ne rivalise pas face à une Fortron GreenPower 400W :wink: .

je peux vous les dires ( sa va plus vite s’est marquer ) :

ac input:230vac 10a 50~60Hz

+3.3V +5V +12V -5V -12 V -5VSB
28A 35A 25 A 0.5A 0.9A 2.5V

sinon je vient d’avoir pour la 3 fois une VPU recover . sa peut venir de sa ?

Colors-It ? déjà vu ça hier il me semble (marque chinoise).
25A sur le +12V ça tient la route.
Alors le VPU Recover se déclenche et réinitialise l’affichage pour éviter de redémarrer le PC en principe.
Quels drivers as-tu ? avant d’installer les Catalyst, avais-tu bien viré les Forceware ?
Autre chose : ta RAM est-elle clean ? déjà testée ?

j’avais tout formater , j ai mit les drivers ati du cd puis installer les derniers drivers du site ati .

ram deja tester e neuf en plus ^^

Il faut surveiller les temps et les tensions.
Pour les temps, Speedfan pour le CPU et ATI Tool pour la CG.
Pour les tensions en charge, Speedfan en espérant que ta mobo soit compatible.
C’est quel modèle d’ailleurs ?

pourrait tu m expliquer les etapes a faire pasque je ne sait completement rien sur les temps et les tensions ^^

Tu installes Speedfan, tu le laisses tourner en fond.
Dans l’onglet “charts”, tu peux monitorer les temps dont celle du core.
ATI Tool sert pour les CG (monitoring, contrôle ventilo, oc etc).
Tu lances un jeu et tu fais un screen de ces programmes.

Sur ce, je file, bon courage :hello:

voila :

http://img463.imageshack.us/img463/933/perfbl5.png

un peu lent mais de bonne qualiter .

admirer en passent le fond ^^

voila j attend vos commentaires :smiley:

Tu as le meme mais lisible? :stuck_out_tongue:

bon la c’est lisibile quant meme

http://img443.imageshack.us/img443/6566/perfyg7.png