Forum Clubic

Probleme avec nouvelle carte graphique

Bonjour, je viens de recevoir ma nouvelle carte graphique une sapphire radeon hd3850 mais j’ai un petit probleme,
deja au debut j’avais pas de son, ca c’est reglé, mais maintenant qd je joue a Crysis il y a plein de polygones partout, les textures bugent etc…(alors que ca n’arrivait pas avant avec une ati radeon 9600Pro)
probleme de chauffe? pourtant j’utilise cpu cool et c max 40°C.
probleme de pilote?
voici ma config: Core 2Duo E6300 (1.86GHz)
1.5Go de Ram
ATI Radeon HD3850 256M

SVP aidez moi j’aimerais pouvoir enfin jouer a fond a ce jeu merveilleux…^^

tu as mis les drivers du cd ou des plus récents?

A tu bien fait les reglage dans CATALYST control center ?

oui, j’ai les derniers drivers (du moins il me semble)
les reglages? je sais pas comment faire, je debute en carte graphique…^^
j’ai juste mis perfomances optimales je crois que c tt
au debut j’avais un probleme de son pcq le pc faisait sortir le son par la carte graphique (possible?) mais d’une prise pour plusieurs bafles je crois.(peritel pr home cinema il me semble)
Mais mes balfes c’est une simple prise Jack, donc j’ai changé la sortie audio de la carte graphique vers la sortie Jack, mnt le son va bien. aucun rapport?
en tous cas merci de m’aider

C’est les pilotes qui merde, perso j en ai une et par moment, l’image sur le bureau ce trouble un peu, genre on voit des points. Attend les prochains catalyst.

prends des pilotes plus anciens ou ceux du cd qui sont certifiés. tu 'est pas le seul a avoir des problemes sous crysis avec la 3850, peut etre attendre nouveaux pilotes / bios ?

qu’est ce que je pourrais changer dans le bios?
au fait, ma carte mère c une Asrock Dual VSTA (AGP8X et PCI-E (4X je pense)) est ce que ca peut jouer?
et je viens de voir que c clr, plus la carte est chaude plus ca bug.(jusqu’a 60°C pendant crysis mnt)
je dois attendre d’autres pilotes?
avec need for speed pro street par exemple j’ai aucun probleme.
ma tour est deja ouverte, je vois pas comment ventiller plus…un frigo devant?lol

60° c’est pas enorme ten fait pas elle peut monté bien plus remé les pilotes du cd et retest sur crysis

voila, g remi les pilotes du cd et ca ne va pas mieux
si c’est un problème materiel qu’est ce que je peux y faire?

alim: LC Power 2885B (350W)

:hello:
Ça peut effectivement venir de l’allim, prends au moins une alim de 450W.

cpucool ne mesure pas la temp de ton gpu mais de ton processeur - et de carte mère -

la temp de ton hd3850 est disponible dans les catalyst - en mode avancé-dans l’onglet overdrive

pour la température en idle tu peu compter entre 45 et 55 °c, en utilisation intensive beaucoup plus 75 , 85 °c mais il n’y a aucun danger le gpu est prévut pour ça

dernier driver - 7.12 -
pour xp - ils sont en anglais -

game.amd.com…

J’ai la meme CG, la meme carte mere, et le meme probleme :frowning:

Tu as le même genre d’alimentation?
Si c’est le cas, ne cherche pas plus loin.

une 350 W de plus en LC power c’est sur que ca peut pas marcher . attention javais une alim de boitier et une 7600 gs avec des artefacts mai changer l’alim n’a pas résolu les bugs .

Attention, les artefacts ne viennent pas d’un manque de jus mais soit d’une panne de la carte graphique ou d’une trop grande chaleur.

trop grande chaleur qui peut etre du a ca .

Je sais que ça n’aide pas beaucoup,mais ce n’est pas la première fois que je vois des topics sur des problèmes avec le duo Ati/Asrock :neutre:

La preuve :

merci en tous cas, je vais essayer avc une autre alim pour voir ce que ca donne
evidemment c pas le genre de truc qu’on vous dit qd on achete du matos…
enfin bon, je touche au but on dirait merci encore

'tinquiete moi non plus on me l’avait pas dit =)