Forum Clubic

Problème avec nero et le SP2

:stuck_out_tongue: all, voilà depuis peu j’ai installer le service pack 2 et du coup, j’ai des problèmes avec néro. (version que j’ai eu en oem avec mon graveur)
cela commence avec l’icone de nero sur le bureau qui devient tout bizarre (pixialiser) et lorsque je le lances, windows me met un message d’erreur du genre “nerosmart.exe a rencontrer des problèmes et doit fermer”.
quand je veux le désinstaller pareil, impossible il me met “nerouninstall.exe a rencontrer…” et je suis obliger de tout effacer à la main :frowning: .
d’aprés vous cela vien du SP2 ou pas, j’ai penser faire les mises à jours de nero mais elles me le traduisent en anglais et je penses pas que ça change quelque chose.
merci d’avance de votre aides.
@+
[:elcos]

:stuck_out_tongue:

Cela ne vient pas du SP2 : ça tombe bien, je viens de faire les tests avec plusieurs versions de Nero avant-hier. De Nero 5.5.1.90 jusqu’à la dernière version, tout fonctionne parfaitement.

Après avoir mis à jour ton Néro en dernière version, tu n’auras qu’à remettre le patch langue pour l’avoir de nouveau en français.

:stuck_out_tongue: nglechau, en fait tu veux dire que je réinstalle nero je le met a jour. (y’a 50 MAJ je sais pas quelle prendre)
ensuite pour le patch français, je sais pas ou le trouver.
et la tu croix que je n’aurais plus de problèmes?
merci :slight_smile: .

Je ne peux pas te dire si après la maj tu aurais ou pas de problème. Cela dépend d’où il vient.

Pour la maj, quelle version tu as actuellement ?
Si tu as la 5.5.x, il y a la maj pour passer à 5.5.10.56
Si tu as la 6.x, tu as le droit de mettre la dernière version 6.6.0.8 (vérifie quand même d’abord pour en être sûr)
Ensuite, il y a le patch pour différentes langues directement sur nero.com.

:stuck_out_tongue:

heu je suis dèja a NERO 6.6.0.12 [:cassuis]

ftp://ftp.nero.com/Nero-6.6.0.12.exe

Effectivement - il est sorti hier le 14 alors que j’ai fait mes tests le 13 :slight_smile:

en quoi constituer tes tests, sur quelle machine et pourquoi ? bein oui dison tout, temp que nous y sommes :slight_smile:

si tu a sortie un pdf, tell me so :wink:

je croix que c’est la version 6.xx quelque chose, mais ça m’embêtes de le reinstaller si il doit bugger encore, j’ai formaté hier et en une demi journé il a buggé, ça a fait pareil chez un ami et quand je n’avais pas le sp2 ça marchait bien alors allez comprendre :??:

Non, il n’y a pas de quoi en faire un bouquin :wink: (mais si tu insistes, je te ferai un prix spécial :lol: )
Juste parce que j’ai entendu dire qu’il y avait des conflits entre ce logiciel et le SP2, alors je voulais vérifier pour quelques amis qui en ont. C’était pas du tout des tests de perfs ou comparatifs avec d’autres logiciels dans la même veine.

Tu as quelle version exactement ?
Désinstalle-le proprement. Puis prends la nouvelle par le lien donnée plus haut pour voir.
Tu peux poster ton C:\boot.ini stp ?

alors ma version est:
nero vision express: 2.1.2.9
nero OEM: 6.0.11
nero media player: 1.4.0.21

la je l’ai passer en 6.0.12 avec le lien donner plus haut.

par contre j’ai fait une recherche et je n’ai pas de boot.ini

tel qu’il est, je sais pas si ça va planter ou pas, faut voir avec le temps.

merci de ton aide :slight_smile:

EDIT: la MAJ ma mis un icone sur le bureau et quand je clique il me propose d’acheter quelque chose et on sait pas quoi :heink:, enfin bon, a la corbeille cette icone.

D’accord. Si tu as passé en 6.6.0.12, on va observer cette version.
A priori, si j’ai bien compris, tu n’as plus de problème de lancement ?
Pour voir le boot.ini, tu fais :
Démarrer -> Exécuter -> C:\boot.ini -> OK
et il va s’ouvrir dans le Bloc-notes.

Le fichier est système et caché, donc si ton explorateur n’est pas configuré pour afficher tels fichiers, tu ne le vois pas.

Pour l’instant, on n’en a plus besoin. Mais si le problème revient, tu le posteras pour voir si c’est dû à la nouvelle option de boot du SP2.

Je ne connais pas l’icône dont tu parles, mais comme tu dis, poubelle et on est tranquilles :wink:

:stuck_out_tongue:

ok je vais regarder comment il evolut maintenant et voir si les buggs ont disparus.
pour l’icone si elle bugge je la posterais pour te montrer.
merci :wink: .
@+
[:elcos]