Forum Clubic

Probleme avec mon processeur sur un HP pavilion

Bonjour,

Voila j’ai en ma possession un Hp pavilion zv5000 depuis 1 an et demie( AMD XP 3000+, 512 de ram)

et je viens de me rendre compte que mon processeur est "mal detecté par windows"

En effet windows me detecte un processeur a 800Mghz alors que mon bios le frequence a 1600mghz (et il me semble que le 3000+ est plus puissant que ca encore)

Donc bien evidement je me retrouve bloquer au niveau de l’execution de certains jeux qui me disent que mon pc n’est pas assez puissant(alorts qu’en fait ce n’est pas le cas)

de plus mon BIOS est verouillé au niveau de l’onglet du processeur ce qui fait que je ne peux rien toucher

si quelqu’un a une solution je suis preneur

Merci d’avance

hmm arrete moi si je me trompe mais c est un 64 bit si je ne me plante pas ?

tu as essayé le windows 64bit ?

non c’est pas un 64 bits malheureusement :slight_smile:

bah installe linux XD une tite ubuntu :stuck_out_tongue:

heu perso j’ai un turion mais bon, un truc à voir, lorque tu est sur la batterie, ton processeur tourne moins vite ( vérifie avec Cpu-z) lorsque tu est sur le secteur, il tourne à fond normalement, il y a des options dans le bios, peut etre que tu peux désactiver ça si c’est de là que ça viens.
Sinon je vois pas, mais controle ta frequence (avec cpu-z ou en faisant executer… dxdiag) pour voir si tout marche bien.
pas d’autre idée sur le moment! :slight_smile:

ah, si une idée capital, c’est peut-etre tout simplement ta carte graphique qui bloque (pas assez puissante)! :neutre:

ce n’est pas lié à la gestion thermique dynamique (thermal throttling)?

Pour savoir si ton rpocesseur monte bien à 1.6Ghz en pleine charge utilises CPU-Z (téléchargeable sur clubic) et “chahute” un peu le système pour voir si il monte en pleine puissance.
Sur mon 2800+ Clawhammer, windows m’indiquait la même chose (en fait c’est l’indicateur de XP qui merdouille…)