Forum Clubic

Problême avec mon Pc Neuf - SLi 790i de chez Azus

Bonjour,
Je vous explique mon problême pour le moin compliquer!
Je viens d’acheter un pc chez un revendeur en pièce détaché qu’il a lui même monté!
Je reçois mon PC, je branche l’alim., l’ecran et le clavier! Je l’allume et là!!! Impossible d’avoir un signal sur mon ecran de plus un ventilo sur la tour ne tourne pas!
Je rapporte mon pc au magasin le jour d’après, le type teste devant moi est surprise pour lui ça ne fonctionne pas!

Il change carte grafique 8800gt palit 1024Mo, toujours rien!
Barrette de Ram (DDR3 Ocz), toujours rien!
Alimentation OCZ 700w, toujours rien!
Il ne reste plus que la carte mère Asus790i Striker2 (3sli)
Je décide de le laisser à son travaille et de retourner au mien!

Je repasse le voir le soir et il me dis qu’après avoir tout débrancher et rebrancher celà fonctionne à nouveaux mais qu’il veut garder le Pc cette nuit pour le laisser refroidire
et retester le matin! Il ne comprend pas de quoi celà viens!

De mon côté je me renseigne sur cette carte mère Asus et horreur je découvre que je ne suis pas le seul!! Il parait qu’il y a des instabilités sur le Bios qui ne fonctionne pas pour tous pareil, s’il fonctionne pour quelqu’un???
De plus j’ai vu des gens qui freeze en jeux ou sur des videos à cause de cette carte mère!! Donc j’ai investi 500Frs dans un matos de qualité et de luxe qui se trouve
être une daube à l’heure actuel!

Après avoir lui les teste de clubic j’ai opté pour cette carte mère car innovante et bien noté dans leur teste! Je voulais investire par la suite sur des 9800Gtx quand les prix
se verront à la baisse!
Donc je voudrais savoir si j’ai éspoire que cette carte mère tourne correctement un jour? Ou s’il vaut mieux que je fasse des histoires pour que le revendeur la change contre une autre carte mère en DDR3 mais la quel??
Si quelqu’un à une Striker 2 qui fonctionne je serrais ravi de l’entendre car j’ai encore trouvé personne de satisfait!!!
Si vous voulez des détailes sur le matos ou autre question n’hésité pas!!
Merci pour cette communauté génial :slight_smile:

slt,

je suis loin d etre un pro niveau pc mais cette carte mère là je l ai eu à deux reprises, la première a eu un problème avec la detetction des disques dur sata dans le bios, meme en flashant le bios, c/cmos rien à faire elle ne reconnaissait pas mes disques dur
j ai donc change cette carte mère là par la meme pensant qu elle etait defectueuse, bin la nouvelle reconnaissait mes disque dur mais impossible d installer vista, bien entendu j ai teste tt le reste de la config separement et tout marchait impec, j ai lache l affaire avec cette carte mere la ou plutot cette marque la et j ai pris le meme chipset mais de marque XFX et la impec tout a marché du premier coup, voila c ets pas pour faire peur ou pour dire ouais asus c est de la daube juste que j ai eu ce probleme la et aussi un probleme avec une 9800 gx2 ou un des ventilos ne fonctionnait pas et la marque etait… ASUS d ailleur leur sav n est pas top, ils te repondent une fois et apres ils t oublient ( pour moi ca s est passe comme ça) et pour la CG ils m ont dit qu ils ne pouvaient m aider ( enfin j ai finit par demonter la carte et me rendre compte qu un des ventilos n a jamais fonctionne!)

bref voila mon exp perso!

ps/ et leurs bios sur leur site ont bien bugges sur ma carte, quand ils n etaient pas incompatible!

Ouai…
Me voilà pour le moin rassurer!! Je suis profondement dégouté!! Et vais lancer un boycote contre cette marque si celà continu.
C’est facile de vendre mais plus dur d’assumer ce qu’on vends!
Surtout que le prix n’est pas bon marché donc il se doit au moin de fonctionner correctement, je ne demande pas des miracles mais juste que ça fonctionne bien MRD!!!
Donc je vais en discuter avec mon revendeur et voir ce qu’il me dis! Il a flashé le bios par sécurité il ma dis et demmaré 13 fois ma machine sans problême hier, cool pour un pc à presque 2000Euro!
J’aimerais savoir si ça fonctionne, il y a un risque de perdre les parametrage et de se retrouver dans le CACA à nouveaux??

Bon ben je viens d’avoir le type au télephone et il me dis que ça tourne nickel!!!
Il a flashé et installé le dernier DoS, et allait teste le nouveaux 3D maker dessus.
Je me rejouit d’être ce soir pour tester tout ça!!
Je vous tiendrais au courant.:grrr:

je te souhaite une meilleur chance que moi… :slight_smile:

Bon ben le mec à allumé le pc devant moi il y avait vista qui s’affichait et il ma dis avoir optenu 11’000 sur 3d mark…
Je croise les doight pour ce soir.

Bon après plusieur teste

J’ai pu voir que le demarrage foire des fois et je doit booté le pc à la main!!!
Si non tout fonctionne pas trop mal 50Fps sur age of conan mais j’ai eux 2 ou 3 fois le jeux qui a bloqué sur une immage et impossible de continuer à jouer.!!! J’ai du fermé le jeux. J’ai quelques freezes des fois, mais mettre ça sur la carte mère me semble difficile.

Je n’ai pas encore fait de teste sur des autres jeux… Donc je ne sais pas quoi penser…
Si vous avez des bon tuyeaux pour tester les perf du system, je suis preneur!!!
Edité le 06/06/2008 à 11:18

salut,
moi j’ai une striker 2 extreme et jamais j’ai eu le moindre souci avec, dessus, j’ai un quad core q9450 OC a 3.6 ghz, + un quad sli de 9800 gx2 donc je panse que tu et tomber sur la mauvaise pièce sa arrive.
bonne chance pour la suite.:wink:

Rebonjour…
Après plusieur mois et surtout après flachage du bios par mon vendeur mon pc fonctionne.

Sauf que j’ai encore quelque problême bizzard et j’aurais besoin de votre aide pour les comprendre un peu mieux…:wink:

Il m’arrive parfois que mon pc plante sur un jeux ou même sur windos simplement… Je précise l’écran se fige et j’ai comme des pétarades dans les hauts parleur… De plus j’ai installer les drives (programme fourni avec ma carte mère) que je ne peut plus désinstaller et qui ne fonctionne pas ou mal (AI suite, Tableau de bord asus). Quand je branche mon casque micro (NON usb) il m’est impossible de faire passer le son sur mes HP.
Ma version Bios est la 403…

Mes questions sont les suivantes celà peut-il venir du bios? Un nouveaux bios est-il disponible? Ou le problême peut venir de vista?
J’ai l’impression que mon systeme n’est pas stable car je n’ose pas lancer media player, un juex et des pages internet par peur de tout faire planter…
Si quelqu’un a une petite idée?? Merci de m’aider, je précise que je peut jouer en de bonne condition mais j’ai toujours peur d’un plantage imprevu et désagréable.

OUI, il peut venir de bios, comme de ton OS, et y-a une nouvelle version de bios sur le sit asus, pour la Ai suite, j’ai eu le meme probleme, et j’ai installer la version 1.04.09, depuis ca marche, et question des probleme que tu as eu, c’est domage puice-que asus n’est pas une marque bas de gamme, mais voila ca arrive :neutre:

Perso, j’ai des probleme de freez des fois, mais je croit que ca viens de mes CG, comme c’est les seule que j’ai gardez en attendent de achter les nouvelle, en fait je ne croit pas , je le sait, puise-que j’ai eu le meme problem dans mon anciene config

Ca m’arrive aussi des fois quand je lance un jeux qu’il freeze(ram) je le ferme le relance et ça repart comme il faut.

Bon ben les gens vont replancher dessu. Il parait que les interference dans le casque sont normal avec une connection Inch… Que c’est connu sur ces cartes mère:( - Il faudrait un casque USB.
J’y crois pas trop super les interference sur une carte Haut de gamme:clap: