Forum Clubic

Probleme avec mon ordi portable et carte graphique ATI X1250

Bon j’ai un problème sur mon ordi portable…quand j’installe le driver pour la carte graphique, sa s’installe bien…ensuite on me demande de redémarrer l’ordi…aucune problème…windows charge (je précise que je suis sur XP) mais quand il démarre, l’ordi s’éteint!! J’ai essayer au moins 4drivers différent téléchargé sur différent site, toujours le même problème…

Je suis obliger de passer en mode sans échec pour pouvoir désinstaller la carte graphique

Pour info, en fait c’est un ordi que mon collège a donné, mais il y avait vista qui ramer beaucoup (l’ordi a 440 mo de ram) donc j’ai voulu mettre XP, j’ai déjà fait la même chose sur d’autre ordi (les meme!), sa marcher parfaitement!

Merci de m’aider !!
Edité le 19/08/2008 à 00:12

Quel est la marque et le modèle ?
Pour les cartes graphiques des portables il faut prendre les pilotes sur le site du constructeur…
Edité le 19/08/2008 à 01:40

alors l’orinateur c’est un HP, Compag 6715b, j’ai essayer d’aller prendre des driver sur le site de HP, mais rien change
(lien des driver h20000.www2.hp.com…)

ok mais sa maide pas tout ça…

il te reste l’option reinstallation totale
xp puis les drivers

oui, j’ai essayer de le reformater, mais toujours pareil

quand tu as reformaté, au depart l’ecran marche
as-tu essayé de rebooter ton pc sans installer les nvo pilotes ?
voire si l’ecran s’eteind ou pas

edit : ortho
Edité le 21/08/2008 à 17:00

non mais en fait, l’écran marche bien, l’ordi aussi (enfin ça c’est pas sùr, c’est justement le problème…), quand j’ai la carte graphique DÉSINSTALLER, je peut jouer a mon ordi, aller sur internet, écouter de la musique, mais PAS jouer aux jeux…

quand la carte graphique est INSTALLER, l’ordi démarre pas, tout simplement, si je l’allume, l’ordi s’éteint , complètement,après le chargement de windows…

tu est sur de prendre les bon driver

install everest et fait un listing de ton materiel

essaye aussi le driver proposer pas la detection automatique de driver ici : www.touslesdrivers.com…

as tu installer les driver carte mere avant ( chipset … )

bah…j’ai jamais eu a faire sa sur les autre ordi, pasque j’ai dù mettre XP sur 2autre ordi (exactement les meme), j’ai jamaiseu a installer les “chipset” de la carte mere

sans l’instal des chipset normalement la carte graphique n’est pas pris correctement en charge

et je doit installer quoi pour installer les chipset (parce que je vois pas ques que c’est :/)

sur tout les driver en detection automatique fait un screen de tout les truc et post le

et je les vois où ces “driver en detection automatique” ?

quand tu va sur le site que je t’ai donner

lance la detection auto
et fait un screen de la page

voila les screen

http://olixgarrysmod.free.fr/1.JPG

http://olixgarrysmod.free.fr/2.JPG

http://olixgarrysmod.free.fr/3.JPG

http://olixgarrysmod.free.fr/4.JPG

http://olixgarrysmod.free.fr/5.JPG

http://olixgarrysmod.free.fr/6.JPG

http://olixgarrysmod.free.fr/7.JPG

http://olixgarrysmod.free.fr/8.JPG

http://olixgarrysmod.free.fr/9.JPG

regarde su ta derniere photo

install le driver de la 1et ligne bleu 8.8

j’ai essayer d’installer le driver 8.8, l’ordi s’éteint toujours…

Il n’y a rien faire ? ou c’est que le topic est trop descendu ?

ton portable est encore garantie??