Forum Clubic

Probleme avec mon gestionnaire audio dd realtek

bonsoir à tous

j’ai un probleme avec mon gestionnaire audio dd realtek , lorsque sa lui chante il me detecte que j’ai brancher un casque ou un micro en façade alors que j’ai brancher une cle usb . Une fois que ce gestionnaire audio dd realtek à dectecter que j’avais brancher un casque ou un micro il n’arette pas de me le repette comment faire pour regler ce probleme svp ?

ps : j’ai deja desinstaller les pilote et les est remit toujour pareil .

je suis totalement perdu si quelqu’un pouvait m’aide , je le remercie d’avance .

Quel est l’OS ? La carte son (la CM si chip intégré) ? :slight_smile:

windows xp professionel sp2 original , carte mere asus p5Q oui c’est le chip intègrè .

Dans ton Gestionnaire des Périphériques, tu as le droit à un panneau /!\ dans l’onglet Contrôleurs audio, vidéo et jeu ?

non aucun /!\ dans le panneau de l’onglet contrôleurs audio , video et jeu .

Tu devrais revérifier les connexions sur ton Front Panel, il se peut que le problème vienne d’un mauvais contact ou ce genre de chose.
Le site d’Asus est out en ce moment, je ne puis aller voir s’il existe une MAJ des drivers audio.
Essaye peut-être ceux-là, si ils ne sont pas déjà installés : drivers.softpedia.com…

Edit : oublie ces drivers, je suis allé trop vite en besogne et ils sont prévus pour Vista :slight_smile:
Edité le 24/09/2008 à 21:43

donc pour vous faux contacte ou mauvais branchement cella ne peut venir que de sa ?

Non non pas forcément, mais c’est une cause potentielle à écarter car tu as ce problème en branchant tes périphériques sur le boitier si j’ai bien compris. Si tu le fais derrière l’unité centrale, tu as les mêmes symptômes ?

Mais… le realtek c’est pas Gigabyte? :heink:

Moi j’ai realtek et gigabyte…

bah non car quand je branche mes enceinte , il me detecte dans le panneau de gestion de reatek que je l’est est brancher et il ne me le redit pus donc c’est juste en façade .

Voilà donc c’est pour ca que je te conseille de bien revérifié les branchements Front Panel sur ta CM. C’est une machine que tu as monté toi même ? N’hésite pas à te réferer au manuel de ta CM pour cela :wink:

mackwic > Ce sont deux choses bien distinctes, Realtek c’est la marque du contrôleur audio et il peut-être présent chez plusieurs constructeurs de cartes mères, il faut garder à l’esprit que Gigabyte par exemple ne produit pas toutes les puces elle-même sur une CM, loin de là.

Ah vi… pas vu le Asus P5q :ane:

Je me demandais juste ce qui vous permettait d’affirmer comme ça que caylafota Asus alors que c’était écrit nulle part! :lol:

Ah non Asus n’y est pour rien là dedans :stuck_out_tongue:

oui asus n’ y est pour rien
Edité le 25/09/2008 à 16:09

j’ai regarder si j’avais bien effectuer mes branchement sur mon front panel tous est bien brancher et toujour le meme probleme erf :s

ps : j’ai aussi essayer de desinstaller les drivers audio realtek toujour le meme probleme .
Edité le 25/09/2008 à 16:11

Comment est la connectique de ton boitier?

Pour te donner un exemple, le mien (mon avatar :sol:) a trois types de connexion pour une seule fiche à brancher sur la carte (HD audio)

Photos prises à l’arrach:
Vision générale du truc
HD audio
autre truc
troisième machin
carte mère

J’ai mis des photos parce que j’aurais pas su te l’expliquer :ane:

ma prise audio est exactement comme la tienne c’est une : HD audio et elle se branche egalement sur un port vert foncer car moi c’est une carte mere asus p5Q .


car j'ai une HD4870 et j'ai entendu dire qu'il avait des conflit avec cette carte graphique avec les pilote audio realtek mais je ne c'est pas si c'est vrai ?

Je n’en ai pas entendu parler pour ma part, essaye peut-être de repasser à un Catalyst antérieur sinon . Ce problème est apparu soudainement ou depuis que la config est montée ?

bah en faite je vous explique :

j’avais exactement la meme config , cette semaine ( lundi ) j’ai remplacer ma 8800gtx par une HD4870 et depuis que je l’est changer elle me dit toujour le message du gestionnaire de realtek .

Ah bah oui, ca m’a l’air logiquement lié tout ça [:paysan], sans doutes un conflit de pilote comme il peut en arriver certaine fois. Essaye plusieurs Catalyst :oui: