Forum Clubic

Probleme avec mon écran TFT! - Arrêt inexpliqué de mon écran

Aujourd’hui je viens de m’acheter un ectran TFT 19 poucs, donc je le monte sur mon ordi, je le démarre, il démarr normalement et hop l’ordi s’arrete! enfin l’écran s’arrete mais la LED qui montre que le PC est alumé reste ouverte! Je débranche le cable de l’alim, je redémarre, ca va mieux! Pdt 5 minutes je fais des trucs, et puis je veux regarder une vidéo: je double clique sur lecran pour le Plein Ecran et hop, il s’arrete pareil!

J’ai une ATI Radeon 9200 Se avec Win XP SP2

Selon vous c’est quoi le probleme et comment le résoudre?? :neutre:

Il se coupe carrément!

j’ai jamais vu sa :ouch:
peux tu nous donner un ptit peu plus de détails sur ta configue svp :wink:

la faute a ATI :o

Bon, toi le pro nvidia intégriste et fanatique, pas besoin de ton commentaire, donc tu sors :paf:

ATI Radeon 9200 SE
Athlon XP 2800+
512 ram
200 go + 8mo de cache
350W

Petite question, est-ce que ton moniteur TFT est branché sur ton alim de PC? (Je sais pas si c’est possible, mais avec un CRT on peut le faire…) :o

Nan elle n’est pas branchée dessus! J’y avais pensé! Mais je l’ai branché sur une prise de courant!

Ba tu vois la je suis dessus et il merde pas! Mais j’ose pas réessayer e mettre une vidéo! :S

sa se compte sur les doigts de la main les possesseurs de 6600gt et qui en sont plainement satisfais [:eveden]

Vous me faites peur la! Car ej compte m’acheter un nouveau ordi avec:
Alimentation Perdoon 500 WATTS lumineuse Plexi
Carte mère MSI K8N SLI platinum
Processeur AMD Athlon64 3500+ Socket 939
Radiateur Thermalright XP90C avec ventilateur 90 mm silencieux
2 X 512 MO DDR400 Twinx XMS Corsair dual channel - garantie à vie
2 Carte Graphique MSI NX6600GT Nvidia 128 MO PCI Express en SLI
250 Go Samsung IDE garantie 5 ans
Graveur DVD Samsung Dual 16x -/+R/RW
Lecteur disquette 3.5"

Et les cartes graph sont des 6600 GT!! :whistle:

:non: pas de 6600gt :non:

prend plutot une x800xl : http://www.prixdunet.com/details/PowerColor_Radeon_X800_XL/

pour ta future carte mère elle est pas térrible donc : http://www.prixdunet.com/details/DFI_LanParty_UT_nF4_UltraD/

Du 500 Watt, ca va en alim? Mais death row suis pas cresus moi! 2 x800l ca va me couter bonbon!! Et pk cette carte mere et pas une autre?

:non: une seule x800xl :wink:
500watts no soucis :wink:
par contre la mobos je conseille dfi,meilleur bios,overclocking,perfs :bounce:

Bon la c’est la merde! Maintenant mon ecran devien de plus en plus sombre et il devient tout noir! (comme si il été en veille)! Je le change?

arfff c’est pas bon signe :confused:
renvoies le en sav sans attendre :oui:

Ca existe ça ? :ane:
Le SLI c’est moche,t’es doublement emme**é :lol:
C’est quoi cet écran de rêve que tu venais d’acheter ? :whistle:

y en a que un : mattuning :smiley:

avec moi ça fait au moins 2 , j’ai une leadtek winfast PX6600GT TDH (pci-e) depuis début mars, et aucun souci :slight_smile: les jeux les plus recents tournent sans pb, l’image est belle, le systeme est stable.
bref, que du bonheur
meme si je commence à baver devant la relative baisse des prix des 6800gt et x800 :ange:

Salut en faisant une recherche sur le même genre de probleme, j’ai trouvé ce forum. Mon écran (Acer AL712)s’éteint,enfin l’image devient noire, comme en stand-by, dés qu il est allumé depuis ±15 min. Je l’éteins et le rallume et ca fonctionne qq temps 2-3 min puis ca reprend ! etc . .
Tu as trouvé une solution à ton écran depuis le temps que ce message est sortie ?
Si oui, merci de me laisser une réponse . Salut

PS: j’oubliais, j’ai 2 écrans de branchés et il y a qu’un qui déconne !