Forum Clubic

Problème avec mon disque dur externe

Bonjour à tous!!
AlOrs hier je me suis acheté un disque dur externe storex (250Go).
Je l’ai branché et tout ce qui s’en suit. Lors du branchement il y a un petit bruit, on me met le message comme quoi il est reconnu par l’ordi sauf qu’il n’y a aucun icône dans le poste de travail. J’ai regardé plusieurs forum et en est déduit qu’il faut partitionner et/ou formater le disque, or quand je vais dans gestion des disques je ne vois pas mon disque dur et donc je ne peux pas le formater et/ou le partitionner. J’ai besoin d’aide!!
Merci d’avance :slight_smile:

ton disque est reconnu dans le bios ??

C’est un disque externe pas interne :wink:

Tu as quoi comme système d’exploitation?

j’ai XP

Service Pack 2 installé?

c’est peut-etre que il doit etre par défaut en FAT32, tu doit le formater en NTFS

hum hum… chu une novice en la matière ^^ service pack 2 installé?!?
sinon justement je peux pa le formater puisque je le trOuve pa ds mon ordi :confused:

Aie! oui en effet. :ane:
Si tu as la toute première version de windows XP qui date quand même un peu (2001 il me semble) ce genre de problème peut arriver. Depuis Microsoft a publié des mises à jour pour Windows XP qui corrigent pas mal de problème: les Service Pack, le plus récent étant le numéro 2. Pour savoir s’il est installé sur ton PC fait un clic droit sur le Poste de Travail et il doit le dire dans le paragraphe “Système:”, si ce n’est pas le cas, un petit tour sur le site internet de Microsoft s’impose.
Edité le 13/07/2007 à 17:21

^^ heuuu je suis allez voir et le service Pack 2 y est. :slight_smile:

Zut!
Dans le gestionnaire de périphériques (toujours au même endroit mais onglet “Matériel”) tu n’as pas de points d’interrogation/exclamation jaune?

non rien du tOu :confused:

Bonjour, question utile à te poser:as-tu installé le pilote (cd fourni avec le dd)pour le disque dur avant de le brancher au pc?

Normalement pas de pilote à installer, et si c’était le cas il y aurait des points d’interrogations jaune sur le matériel non reconnu justement :neutre:. M’enfin s’il y a un CD fourni il peut toujours essayer en effet :jap:

Disque IDE ou Sata ?
Edité le 13/07/2007 à 22:16

Faut lire le topic en entier, il ne le voit pas dans le gestionnaire de disque
Edit: apparemment tu as corrigé :wink:
Edité le 13/07/2007 à 22:19

en faite, il y avait un cd avec mais c’est un cd pr installer un logiciel de décryptage seulemen … :confused: dc voilOu ^^ je pense pas que sa pOurrait m’aider … sinon pr la kestion poser de mauricechevaller (:S) humm je sais pa cke c :confused: ^^ (désolé pr mon petit niveau informatique :$) et encore merciii :slight_smile:

Peut etre un soucis de ports USB (il est bien branché en USB ?)

Essaye sur un autre PC si tu a la possibilité, sinon essaye sur un autre port USB dont tu est sure qu’il fonctionne.

non c pa non plus un problème de port USB :frowning: et j’ai essayé sur mon autre ordi mè sa fai la mm chOse :confused:

Si il apparait pas dans le gestionnaire de disques, meme sans partitions et sans te dire que le disque est pas actif ou n’a pas de partition, ou n’est pas formaté je ne voit pas.

Peut etre tout simplement défectueux :etonne2:

… pfff :confused: pOurtant je l’ai acheté jeudi, tampis si tu vois pas… en tOu cas merci kan mm :slight_smile: