Forum Clubic

Probleme avec mon DD qui est mal detecté par le gestionnaire de periferique

bonjours, je fait encore appelle a la communauté clubic car il y a quelques jours, j’ai installé mon DD, et tout allait bien mais en le demarant ce matin, il n’apparet plus dans le post de travail, ni dans la gestion des disque :confused:
et dans le gestionnaire de periphérique, il est dans la catégorie “autre périphérique” et demande des drivers pour ce peripheriques ( drivers qu’il ne trouve pas…) alors qu’avant, il était dans la catégorie “lecteur de disque” (donc normal) …

merci d’avance pour vos reponses.
Edité le 23/06/2008 à 19:17

marche pas :confused: je l’ai desinstallé puis redemarré (marche pas)
puis désinstallé et debranché puis redemarer sans le DD et j’ai redemaré en le rebranchant ( marche pas non plus)
il apparet toujours dans la catégorie ( autre peripherique)

c un samsung HD103UJ SCSI qui est un des derneir DD de samsung en SATA avec 1To et 32mo de cache et il me semble qu’il n’a pas une bonne reputation :s

ben il n’y a que 2 port SATA et l’autre est utilisé par le DD principale ( avec vista dessus) je peux toujours essayer de les intervertir,
sinon, vu que vista detecté bien le DD au debut et plus maintenant, enlever et remetre la pile de la carte mère changera quelquechose?

sinon, j’essairé de la brancher sur un autre PC et s’il le detecte bien je le reformaterais mais pour l’instant, je voudrais pas trop perdre ce qu’il y a dessus :confused:

oué ben faudra attendre la semaine prochaine pendant la LAN chez moi car j’ai pas de PC avec des port SATA a part celui là ^^

ça fout quand meme la blaze, un DD que j’ai acheté il y a 1 semaine …
Edité le 23/06/2008 à 19:18

oué, merci pour ces reponses très rapide hammer ^^ bonne continuation :bounce:

bon, petit up, voila le message d’erreur qui s’affiche lorsque je cherche a installer le peripherique quand je le connecte ( ou desactive/active)

img165.imageshack.us…
Edité le 23/06/2008 à 22:22