Forum Clubic

Problème avec mon clavier avec w 8

Bonjour ici. J’ai DL Windows 8 64 bits lorsqu’il était en promo chez PC impact. L’installation s’est passée tranquilou mais chose étrange, au démarrage mon clavier n’est pas reconnu, un peu chiant pour entrer le MDP donc je suis obligé de faire un “RESTART” et la ça roule. J’ai bien entendu sollicité Windows pour chercher une MAJ tout est correct pour lui. Je suis allé sur le site du fabricant. Pareil. Si quelqu’un à une idée. :jap:
Edité le 04/04/2013 à 19:00

t’as un clavier qui viens de l’espace ?

sérieusement, c’est un USB ou branché en PS/2 ?
normalement il ne devrait pas y avoir de soucis

J’vais finir par le croire :arf:

Tiens, tu me fait pensé à un truc-changer de port USB. J’le ferai demain pour test avant de démarrer la bécanne. :icon_biggrin:

un truc qui me viens en tête aussi, regarde si la prise en charge des claviers usb est activée dans le bios (va savoir hein, ca se trouve…)

Fait chier de remettre les mains dans l’camboui :arf: Je viens de changer de port USB c’est pareil :frown: et puis je ne vois pas en allant dans le bios ce que cela changerait puisque après un “restart” le clavier est reconnu… :nexath

J’avais un soucis dans ce genre au boulot, c’était à cause de la douchette qui était branché en PS2 à la place de la souris (qui elle était branchée sur la douchette).
Le clavier était bien en USB, mais pareil, inutilisable, je devais reboot à l’arrache…


Tu as quoi d'autre branché sur ton PC ?

Euh c’est quoi la douchette :ane: Sinon, j’ai mes enceintes, la sourie une imprimante éteinte et le clavier :pt1cable:
Edité le 04/04/2013 à 21:46

http://www.targeteasy.fr/images/douchette.jpg

:ane:

Ah non c’hui pas http://npic.imagup.com/1/1179771059.jpg :non:

Moi non plus :o

Je crois que j’ai trouvé, c’était la webcam, une daube apachair que j’avais acheté 10 balles chez LDLC de la marque LDLC d?ailleurs qui me servait surtout pour communiquer par Skype avec un pote qui bosse à l’étranger. Pourtant, j’étais pas emmerdé avec sous Seven :confused:


Re test.
:riva::riva: Ben non, c'est pas ça. Franchement j'pige pas :confused: encore un restart et ça marche. En plus c'est aléatoire. Un coup ça marche, 3 coups ça déconne. Je laisse tombé :nexath

Je ne suis pas le seul apparemment answers.microsoft.com…