Forum Clubic

Probleme avec mon amd phenom x 955 Be

Bonjour,

Je vous explique mon problème, mon processeur n’a que deux cores au lieu de 4 est-ce normal? OCCT et cpu-2 indique le chiffre deux et pas 4. Quand je lance une application ou un jeu toujours pareil.
J’ai mis a jour mon bios déjà. J’aimerai savoir comment réactiver les 4 coeurs.

Merci à tous de votre aide.

Combien de graphiques a le gestionnaire des taches (Ctrl+Alt+Suppr) ?

Qu’as-tu comme carte mère ?

Tu es sûre que c’est bien un X4 ?

comment avoir les graphiques ?
ma carte mère est une gigabyte Ma790xta-udp4
oui c’est bien x4 955 la boite d’emballage le confirme il tourne bien a 3.2 ghz et cpu z le confirme et meme occt que c’est bien le amd phenom x4 955 .

Bein tu appuis en même temps sur les touches puis tu vas dans l’onglet Performances.

[Photo supprimée]
Edité le 30/06/2010 à 19:35

j’en ai que deux la ou toi tu en quatre.

Dans ce cas, je ne sais pas quoi te dire…

Tu as tenté un Ccmos (retirer la pile de ta CM quelques minutes puis la remettre) ?

c’est pas risqué de faire ca

Non, aucun risque :neutre:

tojours pareil dois-je changer de carte mère ou de bios?

Personne ne peut me renseigner sur mon problème. je dois quand meme pas changer de config quand meme :frowning:

Essaye de mettre à jour ton bios ça doit venir de là.
Détaille ta config entière stp.
Edité le 30/06/2010 à 21:48

le bios que j’ai installé c’est le f7

amd phenom x4 955 Be
2x2 go ddr3 pc 12800 corsair dominator
windows seven
Corsair 650 watts
Hd 5850 sapphire toxic
Gygabyte Ma790xta-udp4

Ok et as tu vérifié dans le bios que ton processeur soit bien reconnus ?
Peux tu aussi nous faire un screenshot de ton cpu-z ?

[Photo supprimée]

autre chose vous avez besoin merci?

Il faut que tu vérifie dans le bios, dans le menu :Advanced clock calibration ==>Cpu core control , il y a peut-être un problème à ce niveau.

j’ai verifié et dans advanced clock calibration , j’ai le choix entre disabled, auto, all cores ou per core.Lequel prendre
juste avant j’ai EC Firmware je crois le choix entre normal ou hybrid.

en dessous je trouve value (all cores) -2%
value (core 0) -2%
value (core 1) -2%
value (core 2) -2%
value (core 3) -2%

voila dois-je modifier?

Personne ne peut m’aider ?

:o(
Edité le 01/07/2010 à 21:09

Problème de windows qui ne reconnait pas les 2 autres coeurs surement