Forum Clubic

Problème avec Maxtor diamond 9 80G0

Bonjour a tous

Depuis qque jours j’ai des freeze avec mon PC. Aujourd’hui je lance kapersky et au bout d’un certain temps mon PC redémarre. La il se bloque a la détection des DD Sata pour me dire
“the bios is not installed. Check your device”
J’ai fait reset mais cela ne changeais rien. Je l’ai laissé une heure et quand je suis revenu le PC a redémarrer sans problème.
Est ce que mon disque dur à un problème ?

Autre chose, j’ai éssayé d’installer Guild Wars et il a planté une première fois en me disant que la température de certain composants étaient trop élevés. Pourtant ma carte graphique était à 60° et mon P4 à 48°. J’ai touché le Rad du chipset et la il était brulant.

D’ou peut venir mon problème de plantages ? (merci a tout ceux qui ont pris la peine de tout lire :smiley: )

ben de ton chipset brulant ?

disont que c’était pas conseillez de laissez les doigts sur le Rad du chipset. Par contre c’est bizarre en 6 mois c’est la 1ère fois qu’elle me fait ca

est ce qu’il existe un utilitaire pour vérifier son disque dur maxtor ?

ben defragmente ton dd, si ton utilitaire de defragmentation plante a tout tete, c’est qu’il y a un probleme au niveau de ton dd, mais sinon je sais pas s’il y a des softwares pour la verification de la santée des dd… vérifi quand meme avant la chaleur de ton cpu, de ton chipset et de ton gpu, confirme tout ca

je vais mettre une sonde de mon rhéobus sur le chipset. Faudrait pas dépasser quelle T° ?

http://maxtor.fr
et telecharge power max!

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

ok merci

c est pour scanner ton hdd et pour faire formatage bas niveau!

j’ai passer un coup de HDTune aucune erreur !
Ben comme le PC a plus l’air de vouloir planter tant mieux mais je vais quand même vérifier la T° du chipset

en fait c’était le chipset qui fleurtait les 60° j’ai donc mis un ventilo dessus et plus de problème

ben avec un ventilo de 40 je suis encore à 38° !