Forum Clubic

Problème avec ma TV wonder pro - problème avec drivers

Bonjour,

J’ai une carte TV ATI wonder pro.
J’ai rajouter un DD Seagate 320 gig sata II (j’ai déja un DD IDE 200 gig)

Après avoir installé mon Seagate j’ai eu le message que le DMA du nouveau DD n’était pas activé, mais en cliquant OK ensuite ma télé ouvrait sans problème.

J’ai été voir dans le Gestionnaire de périphérique, et le DMA est bien activé (Contrôleur ATA/ATAPI IDE).

Comme j’avais le MultimediaCenter version 9.08 d’ATI, j’ai été sur le site pour télécharger les nouveaux 9.16 et j’ai tout désinstaller les anciens.

Mais voilà… avec la version 9.16 si je clique sur l’icône de la TV ou dans le Launchpad, on me dit que le pilote n’est pas installer.
Je ne comprends pas ce qui se passe… si je remet les vieux drivers du cd, la télé joue mais il y a plein de ligne horizontale dans l’écran, donc je ne vois rien.

On dit sur le site d’ATI d’installer les différents drivers dans l’ordre, ce que je fais sauf pour le n° 2 et 3… dont je n’ai pas besoin d’après les messages que je reçois.

http://ati.amd.com/support/drivers/fr/common/mmc9-16.html

http://ati.amd.com/support/drivers/fr/xp/tvwonderpro-xp.html

Ici ils donne le pilote “avant” les autres, et c’est comme ça que j’ai fait l’installation.

1-Pilotes pour TV Wonder PRO 2,9 Mo 6.13.10.8304
(date 23.01.04) Pilotes WDM

2-DAO/MDAC 1 sur 4 40,9 Mo (date 24.05.06) Windows Media Encoder 9 /Composants TitanTV

3- Multimedia Center 4 sur 4 26,7 Mo 9.16 (date 13.12.06) Version anglaise de Multimedia Center

4-Ensemble 1 contenant les langues européennes
1 sur 1 13,4 Mo 9.16 (date 13.12.06) Français (standard), français (canadien)…

Est-ce que c’est OK ? ou dans quel ordre je dois les installer si je ne fais pas comme il faut ?

Est-ce que vous pouvez m’aider ???

Merci…

Ce produit ATI Multimedia Center est une MISE À JOUR des précédentes versions incluses dans les CD d’installation d’origine des produits pris en charge

Tu n’aurais pas dû désinstaller la version 9.08 mais installer la 9.16 “par dessus”, ce qui aurait mis à jour les fichiers système.
C’est comme Nero par ex
Pour plus de simplicité, je te conseille d’utiliser le pack de 85 Mo, tu n’auras pas à t’embêter avec un ordre à respecter.
Tiens moi au courant :wink:

Bonjour Chafoin,

Tu as raison mais là c’est fait maintenant.
Pour le pack de 85 mo, justement il est “décomposable” en 4 fichier + le pack français.
Les n° 2 et 3 je ne peux pas les installer je reçois les messages que je n’en ai pas besoin (en fin il me semble que c’est ça, les messages sont en anglais et je ne lis pas bien l’anglais)…

Mais tu me fais penser… je vais réinstaller ceux d’origine (du cd) et installer les derniers 9.16.

Merci pour ta réponse… http://smilies.sofrayt.com/^/y/remybussi.gif

Oui, c’est le mieux à faire, revenir au 9.08 pour updater en 9.16 après.
En espérant que tu n’auras pas de conflit de pilotes.
Au besoin, passe un coup de Driver Cleaner si ça se passe mal :slight_smile:
Si t’as un doute sur les messages en anglais, tu peux me demander mais je ne vais pas tarder :hello:

Bon j’ai fait ceci:

J’ai installer le drivers du cd et ensuite les derniers mais ça n’a pas marché, je me retrouve avec des icônes en trop dans le Launchpad et avec 2 TV mais aucune ne fonctionne.
J’ai télécharger Driver Cleaner 3.3 et je vais tout recommencer du début.

:jap: