Forum Clubic

Probléme avec ma sortie tv - Sapphire X1900XT

Bonjour alors voila g probléme avec ma sortie tv ne n’arrive tout simplement pas a l’activé je pense que cela vient de ma connectique car avec ma Sapphire X1900XT je n’ai qu’un cable que l’on met sur la sortie avec 3 fiches qui en sortent ( de couleurs bleu vert et rouge ) alors a quo icorrespond ce cable et est ce cable que je dois utiliser pour ma sortie tv ou un autre Merci :jap:

Il n’y a pas de cable avec 2 fiche noir et 2 fiche jaune fourni dans la boite?
Car celle que tu a, c’est pour branché sur les TV HD je crois.

Edit:Ton cable bleu vert et rouge, sa s’appelent un cable YPrPb qui peut transmettre du signal HD (la X360 est équipé du meme cable) car ta carte gere l’HDTV.Donc si tu a une TVHD, tu peut brancher ta carte a ta tv pour afficher des hautes resolution.

Normallement, tu dois avoir ces cable fourni car ta carte est VIVO (video in et video out):
http://img177.imageshack.us/img177/5475/29791zy9.th.jpg
Ceux entouré en rouge suffisent pour branché ta carte a une tv simple

merci de ta réponse et non je n’ai que le 2 éme des deux cables entourés en rouge dons je pense que c un oubli dans la boite alors g repris le cable de mon ancienne carte et ca marche dc merci pour tes explixations des plus clairs :jap:

Dommage car avec ce cable, tu aurais pu faire un peu d’acquisition video:
http://img341.imageshack.us/img341/3407/img2222xm4.jpg

Salut,

je possède également une x1900xt mais impossible de connecté a la TV!
C’est vieux téléviseur mais ca fonctionnais avec ma 9600XT ^^

Dans le CCC, il est impossible d’activé le second écran dans gestionnaire d’affichage.
J’ai connecté correctement je pense …

Merci à vous