Forum Clubic

Problème avec ma radeon hd 2600 pro

slt tous le monde. voilà j’ai un gros problème. je n’arrive pas a jouer de jeuxvidéo sur mon nouveau pc. le problème est que quand je veu jouer à un jeux un message d’erreur apparait me disant qu’il ne trouve pas de carte graphique. j’ai essayé avec plusieurs jeux mais toujours pareille. les drivers de la carte graphique son installé, je suis sous vista. voila quelqu’un peut m’aider? merci d’avance.(désolé pour les fautes d’orthographe).

Si la carte graphique n’est pas détectée c’est que vista ne la reconnais pas
Alors je sais pas réinstalle les drivers ou vérifie que la carte graphique est bien mise

bon j’ai réinstaller les drivers et maintenant la carte graphique est détecter mais quand je lance un jeu aucune fenêtre n’apparait.

oui j’ai essayé avec plusieurs jeux

Mais tu as un message d’erreur?

non plus de message d’erreur

Mais tu veux dire que le jeu se lance pas?

oui le jeu ne se lance aucune fenêtre n’apparait. j’ai acheter le pc en grade surface tout etait monter, et dans le gestionnaire des periphériques tout est ok
Edité le 05/04/2008 à 18:56

Mais tous le reste marche?
Je veux dire Internet,MSN (si t’as^^),etc,etc

oui tous marche tous

Effectivement c’est pas très logique
C’est peut-etre tous tes jeux mais la sa serait trop zarb:confused:

ba au début j’ai essayer avec counter strike source et puis après j’ai essayé avec une demo de trackmania.

j’ai lu sur d’autre site et je constate que je ne suis pas le seul a avoir se problème. sinon y’aurait il un moyen de se faire rembourser la carte (seulement la carte) sachant que je l’ai acheté en grande surface pour que j’en achète une autre
Edité le 06/04/2008 à 17:50