Forum Clubic

Problème avec ma fréquence mémoire : PC3200 a 350Mhz!

Bonjour, voila mon problème : Je suis en train d’overclocker mon proc, mais ma mémoire tourne trop lentement, voila ma config :

A64 X2 4200+ (tourne actuellement en 11x 212Mhz)
Gigabyte GA-K8N-SLI (nforce 4 sli)
2 Go DDR PC 3200
Geforce 7800GT

Je me suis apercu que ma mémoire tourne en 2x 175Mhz ! Et je ne trouve pas le moyen de retoucher a cette fréquence dans le bios.
J’ai téléchargé Easy tune de gigabyte, pareil impossible d’y toucher.

Comment faire ?

PS : Je suis en train de prendre le ntune pour voir mais bon…
Edité le 30/10/2007 à 13:45

J’ai une GA-K8NF-9, donc ça doit ressembler un peu
Les réglages mémoires (et tout ce qui touche à l’overclocking) se trouvent dans le menu M.I.B. du BIOS normalement :neutre:. Bien sûr il ne faut pas laisser les réglages sur AUTO :wink:
Tu peux régler le rapport FSB/RAM, par défaut avec de la PC3200 c’est sur 2:2, moi je suis descendu à 2:1.83. Apparemment toi tu es en 2:1.66.
Edité le 30/10/2007 à 15:43

le problème c’est que dans mon bios je ne trouve aucune allusion a la ram a part pour son voltage (choix entre normal, +0.1 et +0.2V) …
meme avec ntunes, easy tunes etc,aucun moyen d’y toucher…
je comprends pas bien…

Ton BIOS est à jour? Sur le mien le fait de l’avoir mis à jour a ajouter de nouvelles options.
Tu as quoi comme options dans MIB?

c’est le MIT (T pour tweaker) :wink:
Il y a le réglage FSB, coeff, des Turbo machin truc, voltage core, PCIEx, DDR, et fréquence du port PCIEx voila

Exact! Motherboard Intelligent Tweaker :jap:

Justement tu as quoi comme réglages pour la DDR?

il y a uniquement le voltage comme réglage pour la DDR, rien d’autre. Et c’est en normal.
Il n’y a rien concernant la ram et sa fréquence, ni en tant qu’affichage,ni réglage. Et au démarrage du pc c’est pareil, on voit la fréquence du proc et la quantité de ram (+ le fait qu’elle soit en Dual Channel 128Bits), pas sa fréquence.

Tu ne vois pas les timings de la RAM dans le menu MIT?
Ou alors c’est dans un autre menu? Tu as essayé Ctrl+F1? En général ça fait apparaitre de nouvelles options “avancées” (enfin chez moi y’a pas grand chose en plus, mais chez toi on ne sait jamais :wink: )

un grand merci a toi almalexia !!
En effet il fallait faire Ctrl + F1 !! J’avais marqué cette manip en gros sur la couverture du manuel de la carte mere, mais je l’ai même pas vu l’autre fois quand je cherchais une commande permettant d’accéder a de plus amples manipulations.

Merci à tous, il y avait marqué que ma ram tourné a 166Mhz, je l’ai mis a 200, et du coup maintenant elle tourne à 2x210Mhz (fsb du proc).

Par contre niveau O/C du proc : Quand je met 215Mhz il redémarre tout seul juste après le premier écran, meme si je met le voltage a 1.4V … C’est pas terrible du tout !
Comme ventilateur j’ai ca : www.clubic.com… et le proc est aux alentours de 34°c

Bus HT sur 800 ? ça doit être dans Advanced chipset features.
Mets la fréquence PCIe @ 101 MHz aussi.
C’est quelles barrettes que tu as ?