Forum Clubic

Problème avec ma carte son

Bonsoir .

Voilà j’ai acheté un nouveau casque ( Créative Fatal1ty Gaming Headset : www.falkors-e.lv…[/url] ) ainsi qu’une très belle carte son ( Créative SB X-Fi Titanium : [url=http://www.fredx.de/shop/catalog/images/hires_PCIeX-FiTitanium.jpg]www.fredx.de… ) car le son Realtek voilà quoi ce n’est pas le top !

Jouant à Call of Duty 4: Modern Warfare , j’ai acheté ces 2 produits pour entendre les pas des ennemis aux centimètres près , et je l’avoue je suis super content car c’est ce que je voulais .

Seul bémol , quand je joue avec mes copains sur le jeu , je suis aussi sur un serveur vocal ( Mumble ) pour pouvoir communiquer en matchs . Et mes partenaires me disent tout le temps que mon micro bug …

En effet , quand je fais TESTER dans l’onglet EFFETS MICRO du logiciel de ma carte son , je remarque que mon micro bug , le bruit fait des “bip bip bip bip bip bip” pas réguliers . Pour avoir une meilleure qualité de son , j’ai activé un encodeur dans l’onglet ENCODEUR qui se nomme DOLBY DIGITAL LIVE .

Pour que je n’ai plus les “bip bip bip bip bip” quand je parle sur Mumble , je suis obligé de désactiver DOLBY DIGITAL LIVE pendant quelques secondes et après je le réactive , le plus souvent je n’entends pu les “bip bip bip bip” au bout de la 1ère fois de la désactivation / réactivation .

J’ai testé avec un autre casque pour voir si sa faisait toujours ce bruit affreux , et bien oui !
Je pensais que c’était le micro de mon casque ( qui est en prise jack fixé sur le casque ) , et bien non ça vient de la carte son !

Je ne sais plus quoi faire là :frowning:

Si quelqu’un pouvait m’aider , ce serait fort sympathique :slight_smile:

Merci d’avoir lu mon roman et bonne soirée à tous :wink:

PS = Comme config pc j’ai :

carte graphique : SAPHHIRE ATI Radeon HD 4870 VaporX 1Go
carte mere : ASUS P5Q3
processeur : Intel Core 2 Duo E8500 3.16Ghz
RAM : 4Go DDR3
boitié : Antec Sonata III

.
Edité le 04/07/2010 à 22:44

Regarde si ce n’est pas le connecteur au niveau de la carte son qui déconne.
Sinon tu peux toujours envoyer au SAV.

Non j’ai bien vérifié le connecteur .

Et ma carte son + le casque je l’ai acheté fin Janvier , donc je pense que c’est beaucoup trop tard maintenant …

J’ai toujours pensé que sa venait du casque vu que son micro est en prise jack fixé sur le casque , et vu que je vais avoir un nouveau casque ( Steelseries Siberia v2 : pan3.fotovista.com… ) , je me suis dit que je vais attendre .

Mais hier quand j’ai testé avec un autre casque , j’ai toujours eu le bruit affreux quand je fais TESTER dans l’onglet EFFETS MICRO de ma carte son .

C’est pour cela que je me tourne vers un forum d’informatique , pour avoir des réponses ( enfin si possible ) :whistle:

Janvier c’est il n’y a pas longtemps. Sur le site de creative c’est marqué garantie de 1 an

Oui lol j’avais pas vu la garantie d’1 an , mais moi je voudrais savoir de quoi il s’agit avant si possible pour voir quel était le problème :slight_smile:

J’ai le même soucis.

Une Creative Blaster X-FI Titanium Fatal1ty Professional series couplée avec un Tritton Ax Pro, des que je modifie les reglages de la carte son afin de passer en Dolby Digital Live, j’ai des petits beep bip un peut comme des interférences.

Pour l’instant j’ai tester pas mal de choses, derniers drivers installés, changer de calbe optique, modifier le port PCIe sur lequel la carte est branchée, je pense avoir touché à toutes les options pour voir si avec ou sans ça changeait quelque chose, mais rien.

Je vais essayer avec le casque de mon frere, voir si ça viens de la ou bel et bien de la carte son.

je vous tiens au courant.

EDIT :

Bon après test sur une Playstation 3 et avec un deuxième casque Tritton pour voir si cela venais de la carte son ça donne le même résultat, ça doit être le boîtier du Tritton qui fait ce bruit.

Apparemment dans la version 1.5 le bruit serais inexistant.

Voila, bonne chance à vous si vous avez ce problème et si vous trouvez une solution hésitez pas à en faire part ici ça serais sympa.
Edité le 17/07/2012 à 00:17