Forum Clubic

Probleme Avec ma carte son C-media CMI9880

Bonjour a tous
voila je n’est pas de son
j’ai un probleme avec ma carte son C-media CMI9880
mais le probleme quand je veut installer les driver il me dit sa :
http://img223.imageshack.us/img223/4685/sanstitre1gq1.png

voici ma configuration :
Carte mère:
Type de processeur Intel Pentium 4 540J, 3200 MHz (16 x 200)
Nom de la carte mère MSI 915PM-ILR (MS-7033) (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 4 DDR DIMM, Audio, LAN, IEEE-1394)
Chipset de la carte mère Intel Grantsdale i915P
Mémoire système 1024 Mo (DDR SDRAM)
Type de BIOS Award (11/23/04)
Port de communication Port de communication (COM1)
Port de communication Port de communication (COM2)
Port de communication Port imprimante ECP (LPT1)

Moniteur:
  Carte vidéo                                       GeForce 6200 TurboCache(TM)  (128 Mo)
  Carte vidéo                                       NVIDIA GeForce 6200 TurboCache(TM)  (128 Mo)
  Accélérateur 3D                                   nVIDIA GeForce 6200 TurboCache
  Moniteur                                          Hyundai ImageQuest N91S  [19" LCD]  (SAAB066V11195)

Multimédia:
  Carte audio                                       C-Media CMI9880 @ Intel 82801FB ICH6 - High Definition Audio Controller [B-1]

Stockage:
  Contrôleur IDE                                    Intel(R) 82801FB Ultra ATA Storage Controllers - 2651
  Contrôleur IDE                                    Intel(R) 82801FB/FBM Ultra ATA Storage Controllers - 266F
  Contrôleur de stockage                            VIA VT6410 RAID Controller
  Disque dur                                        Maxtor 6 Y160P0 SCSI Disk Device  (160 Go, 7200 RPM, Ultra-ATA/133)
  Disque dur                                        USB2.0  SD/MMC     Card USB Device
  Disque dur                                        USB2.0 CompactFlashCard USB Device
  Disque dur                                        USB2.0 MemoryStick Card USB Device
  Disque dur                                        USB2.0 SmartMedia/xD USB Device
  Lecteur optique                                   PHILIPS PBDV1640P
  État des disques durs SMART                       OK

Entrée:
  Clavier                                           Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2
  Souris                                            Souris compatible PS/2
  Contrôleurs de jeu                                Pilote de joystick PC Microsoft

Réseau:
  Adresse IP principale                             1**.1**.1.*
  Adresse MAC principale                            **-11-09-C6-**-57
  Carte réseau                                      Realtek RTL8139/810x Family Fast Ethernet NIC  (192.168.1.2)
  Modem                                             Creative Modem Blaster V.92 DI5733

Périphériques:
  Contrôleur FireWire                               VIA VT6307 Fire IIM IEEE1394 Host Controller (PHY: VIA VT6307)
  Contrôleur USB1                                   Intel 82801FB ICH6 - USB Universal Host Controller [B-1]
  Contrôleur USB1                                   Intel 82801FB ICH6 - USB Universal Host Controller [B-1]
  Contrôleur USB1                                   Intel 82801FB ICH6 - USB Universal Host Controller [B-1]
  Contrôleur USB1                                   Intel 82801FB ICH6 - USB Universal Host Controller [B-1]
  Contrôleur USB2                                   Intel 82801FB ICH6 - Enhanced USB2 Controller [B-1]
  Périphérique USB                                  Périphérique de stockage de masse USB
  Périphérique USB                                  Périphérique d'interface utilisateur USB
  Périphérique USB                                  Périphérique USB composite
  Périphérique USB                                  Périphérique USB
  Périphérique USB                                  Périphérique USB

merci d’avance pour votre aide :wink:
ps : ce probleme est aparut apres avoir reinstallé windows xp
Edité le 14/01/2008 à 15:16

Vous avez essayé ce driver ?

www.touslesdrivers.com…

Salut,

voici ce que j’ai dû faire pour que mon chipset CMI-9880 fonctionne après une réinstall d’XP
(lire mes posts, puis installe les patchs microsoft dont je parle)

www.clubic.com…

d’autre part, que vois-tu comme défaut dans le gestionnaire de périph ?

chez msi, il y a cette version de pilotes

global.msi.com.tw…

tu verras qu’il y a un dossier BusDriver qui contient les kb835221 en plusieurs langues

je pense qu’il faut l’exécuter avant d’installer les pilotes.
Edité le 14/01/2008 à 17:51

oui celui la est deja testé

ca me fait la meme chose quand j’installe les busdrivers puis le pilote et dans le gestionnaire de periph il n’y a aucuns defauts