Forum Clubic

Problème avec logiciel TV d'Ati AIW(Résolu)

Bonjour à tous,depuis que j’ai flashé mon bios(1013)le logiciel de TV dans multimedia center d’Ati ne s’ouvre plus.J’ai installer les nouveaux drivers de multimedia center pour réglé le problème mais sans résultat.Quand j’essai de l’ouvrir cette boite s’affiche;
http://img173.exs.cx/img173/9021/ati29ij.th.jpg
Signature de l’erreur:
App Name:atimmc.exe App Ver:8.8.0.2 Mod Name:tvds.dll Mod Ver:8.8.0.7
Offset:0009e37a
Ça fait 2 jours que je vérifie chez Ati mais je n’ai rien trouvé pour résoudre ce problème.Alors si quelqu’un a une idée ou une solution je suis preneur.Merci pour vos réponses.

Tu as la derniere version de DirectX ?

Oui 9X

9X :smiley: ? Yu es en avance sur ton temps dis donc :whistle:. Nan, plus serieusement et si ma memoire ne me fait pas defaut il me semble que le MMC de la AIW posait probleme avec DirectX 9.0b me semble t’il :heink: ?!

Si tu as réinstallé les pilotes graphiques tu as utilisé le cleaner de chez ATI pour lourder les anciens catalyst ?

Mon problème est résolu,j’ai tout désinstaller avec l’utilitaire de désinstallation(il se trouve dans ajout et supp. de programmes) d’ati et ensuite tout réinstaller avec le CD d’ati et tout est rentré dans l’ordre.A+



C’est bien de cela que tu parlais.DirectX9.0a

Bonjour et merci a tous ceux qui nous aides.
Moi aussi j’ai tout désinstaller et sa ne marche pas .il a tu autre chose a faire.
Il faut tu que je désinstall directx.si oui dite moi comment faire

merci beaucoup