Forum Clubic

Probleme avec leadtek 8800 gtx

bonjour a tous,
je suis nouveau sur ce forum,je vous remercie avant tout de m’accueillir dans votre communauté;
J’ai un problême avec ma carte graphique depuis peu alors que tout marchais à merveille,
Ma résolution n’est plus que de 1280x1024 et je n’arrive plus à installer de pilotes sur la carte, lorsque j’essaie mon pc reboot .
mon système d’exploitation est windows xp,j’ai été voir dans la gestion du materiel et lorsque je regarde le profil de ma carte je n’ai plus aucun pilote d’installés dessus
il semble que cela provienne de la carte elle même mais cela peut il venir de la carte mère(asus striker extreme) car se qui est etrange c’est que j’ai tout de meme un affichage je pense a mon insu que si ma carte ete morte je ne verrais plus rien du tout .
quelqu’un a t’il une solution ou du moins m’aiguiller vers une cause possible je peux joindre un dx diag si necessaire cela m’ennui car je ne peut plus profiter de ma petite machine de course .
merci d’avance :slight_smile:

Salut,

C’est suite à quoi que tu as du changer de pilote ? pour passer à un plus récent ?

si le pilote ne passe vraiment pas la dernière possibilité c’est de formater et remettre XP (si ce n’est pas déjà fait) ?

deja fais , c’est suite a un chargement d’un mauvais driver concernant un pont pci du coup g fais un clear cmos et tout formater puis reinstaller xp mais toujours un probleme d’affichage lorsque je consulte une page et que je me sert des ascenceurs j’ai un effet visuel du genre a etage ma resolution semble vraiment des plus mauvaise pour ne pas dire autre chose :slight_smile: