Forum Clubic

Problème avec le processus Explorer.exe

Problème avec le processus Explorer.exe depuis peu sous Windows XP Pro SP2.

Effectivement depuis peu de temps (environ 3 ou 4 jours) maintenant quand je surf sur le net, plusieurs fois par jour mon firewall me signale que IExplorer.exe doit être arrêté, car un processus tente d’y accéder (Explorer.exe). Pourtant, je n’ai rien fait entre temps

J’ai changé de firewall (de Outpost Pro dernière version, je suis passé à Kerio) et rien à faire, Kerio me signale la même chose en d’autres termes.

Message d’erreur : Kerio Personal Firewall a détecté et bloqué une tentative d’intrusion du type Injection de code. Des détails techniques sont fournis dans la fenêtre ci-dessous :

Intrus : C:\Windows\Explorer.exe

Voilà, merci por votre aide!!!

Vérifie virus et spyware !

Tu as un topic dédié dans logiciels/Général ! :wink:
http://www.clubic.com/forum/-topic-officie…pc-t323378.html

J’ai eu la même idée que toi, mais l’analyse avec Kaspersky v5.0.390, spybot et ad-aware n’a rien donné…

Hmm, t’es sûr du nom de l’exe ?

Parce que si c’est le cas, il doit forcément s’agir d’un virus ou compères.

Merci pour votre aide!!! Mais j’ai trouvé.

Moi aussi je pensais à un virus que bizarrement kasperky ne détecté pas.
Je suis aller sur le site de Panda antivirus (analyse en ligne), c’est vraiment efficace leur truc lol!!!

Il m’a directement détecté le spyware KeenValue situé dans C:\WINDOWS\system32\spoolssd.dll. Spyware que même spysweeper ne détecte pas.

Pour le retirer ct galére, obliger d’utiliser Hijackthis pour le désactiver, reboot puis analyse à nouveau tout est OK.

Réinstallation de IEplorer --> Tout est redevenu normale, et mon Firewall ne détecte plus rien…

Je suis content lol !!!

Bonne soirée.