Forum Clubic

Problème avec le port UDP 2300 avec le jeu Age Of Mythology et le routeur DI-524

Bonjour,

Voilà j’ai un problème, il y a 1 mois j’ai acheté un routeur wifi, mais depuis je ne peux plus jouer à Age Of Mythology en ligne car il faut que le port UDP 2300 soit ouvert.

J’ai essayer plusieurs manipulations afin de corriger ce problème :

  • Réinstallation du modem
  • Test sans modem
  • Redémarrage de mon PC
  • Réinstallation du jeu
  • Reset du modem et du routeur
  • Voir au niveau du pare-feu Windows

et bidouillage au niveau de l’interface d’administration de mon routeur afin d’ouvrir les ports appropriés, sauf que celui ci est en Anglais et bien que je me débrouille plutôt bien c’est vraiment galère, et après tout ça, sans succès…

Donc voilà j’aimerais savoir comment faire…je pense que ça doit être au niveau de l’administration du routeur mais bon je ne vois pas où donc si quelqu’un pouvais m’expliquer la démarche à suivre.

en bref :

FAI : Numéricable
Modem : THG520 Thomson
Routeur : D-Link DI-524
Jeux : Age Of Mythology The Titans
OS : Windows Vista Edition Familiale Premium (32 bits)
Problème : Ouverture du Port UDP 2300

Je précise également que tout a été acheter.

Merci d’avance…

cela doit etre dans un menu ou il y est ecrit port redirected ou un truc comme sa

peu u faire des screen des different menu de ton routeur

http://img166.imageshack.us/img166/7739/screenil9.jpg

On peux voir ce que j’ai mis pour le port en question, mais malgré ça le problème persiste…(le reste été par défaut avec le routeur)

edit @ freden : sauf que c’est en anglais et si je me trompe pas ils disent un peu près la même chose que ce que j’ai fais donc bon :s
Edité le 28/02/2008 à 23:27

et dans firewall tu as quoi?

Je viens de rajouter le port 6073, rien n’a changer… j’ai également cliquer sur Résolu par accident et pas moyen d’annuler ^^’

edit : dans Firewall j’ai :

http://img256.imageshack.us/img256/6320/screen2va8.jpg
Edité le 28/02/2008 à 23:34

tes port son bien ouvert dans ton modem car il fait reouteur aussi
ou desactive le mode routeur de ton modem si tu peu

Je voudrais bien mais je fais ça comment ? :s même quand je vire mon routeur le problème persiste…(alors que mon jeu marchait très bien avant la pose de celui-ci)
Edité le 28/02/2008 à 23:36

dans ton fir wall
ouvre tes port avec l’ip reseau de ton pc

tu met 2300 ip de ton pc udp 2300

L’IP reseau ? J’ai une IP dynamique donc Oo

Enfin bon j’ai fais ça quand même :

http://img107.imageshack.us/img107/4919/screen3zg0.jpg

mais bon ça marche pas…

coche la ligne aussi

Je peux pas, je peux pas décocher les autres non plus donc bon…

le routeur ne lui dira rien je pense car c’est un routeur hard
mais si il faut tout ces port non alors il les a pas encore tous valider vu les screens

J’ai mis tout les ports décrits :

http://img338.imageshack.us/img338/2120/screen4ny6.jpg

Toujours pareil, aucun résultats…

Concernant mon jeu, je l’ai déjà réinstallé et pour ce routeur enfaite je veux juste conserver sa fonction wifi (vu que mon modem ne fais pas) pour mon portable…donc je veux bien désactiver le firewall de mon routeur sauf que je sais pas comment faire ^^

Moi je pense tout simplement que sa vien pas de ton routeur car jai le meme probleme et moi c’est une clée :neutre::neutre::neutre::neutre:

Oui je sais que ça viens de mon routeur, mais comment faire pour résoudre ce problème ? car même quand j’enlève mon routeur et que je branche ma connections normalement le problème persiste…

J’ai installer mon routeur y a 1 mois donc pu possible :frowning:

up :frowning:

bon desactive firewall et routeur sur ton routeur et desactive essayons juste avec le modem
car il faut d’abord trouver la ou sa bloque

Comment je désactive le firewall et routeur justement ?..

decoche les