Forum Clubic

Problème avec le niveau de son d'un microphone

Bonjour,

J’ai récemment recommencé à utiliser Skype : bien que je n’aie rien touché aux paramètres de mon chipset son Realtek HD Audio depuis trois mois, ca ne marche plus…
Je m’apercois que si je ne touche qu’aux paramètres de Skype, je n’arrive pas a faire fonctionner mon micro : seul le controleur audio de ma webcam (Labtec) réceptionne un son quelconque.

En allant regarder le gestionnaire audio realtek, je m’aperçois d’une option dénommée “Enable recording multi-streaming” ; et là, pouf, le micro marche, et super bien, la voix est bien audible, tout ça…

Mais je m’aperçois que ca m’occasionne plusieurs problèmes, inhérents au fonctionnement de cette fonctionnalité : perte de son en déconnectant la prise jack du micro jusqu’a ce qu’on redémarre l’application, Fraps ne peut plus enregistrer de son… et surtout, le micro, uniquement connecté via Jack, est considéré comme un périphérique à part ! O.o

Je me décide a enlever cette option, et, surprise, mon micro continue de tourner… mais le niveau de la voix avec le Mic Boost (voir screen 1) est semblable a ce qu’il y’avait avant SANS le boost (et donc sans faut gueuler dans le micro pour chuchoter) ! Et puis, surtout, réactiver l’option “Enable recording multi-streaming” ne change plus rien.

Je doute que ce soit un problème qui vient directement du micro, vu qu’il avait fonctionné quand le “Enable recording multi-streaming” était activé, et ce de manière formidable :slight_smile:

OS : Windows XP Service Pack 2
Carte son : Chipset intégré Realtek HD Audio, j’ai pas updaté les drivers.

Screenies :

maxofs2d.free.fr… -> Realtek HD Audio : Output
maxofs2d.free.fr… -> Realtek HD Audio : Input ; impossible de cocher la case pour accéder aux options avancées (dans le menu options)
maxofs2d.free.fr… -> Panneau de configurations, rubrique sons

Quelqu’un aurait il une solution ? Merci d’avance pour votre aide :slight_smile:

essai de remettre tout a 0 puis recommence ?

Bonsoir,

Tu veux dire, foutre tous les volumes a zéro, activer le “Enable recording multi-streaming”, puis le re-désactiver, puis tout remettre comme avant ?

heu… non plus tout rebooter si tu préfére
et même enlever et réinstaller skype puis voir si t’a cart audio et bien tout comme il faut (driver par exemple)