Forum Clubic

Problème avec le Logitech USB Headset 350 - Son affreux suite a l'allumage imprimant

Bonjour a tous :hello:

Je possède un Casque-Micro Logitech USB 350, il donne une qualité de son très agréable. :super:
Malheureusement si j’allume mon imprimante (HP 1350) le son est complètement déformé, des parasites, des grésillements apparaissent. :frowning:
Même en mettant hors tension l’imprimante le son ne redevient pas normale. Je suis obligé de redémarrer complètement mon ordinateur pour résoudre ce problème. :neutre:
Redémarrer l’ordinateur à chaque impression d’une feuille pour récupérer la qualité de son et la qualité du micro de mon casque n’est pas une solution supportable… :riva:

Je ne sais comment résoudre ce problème c’est très embêtant :sweet:

Le duo imprimante – casque-micro fonctionnait très bien sur mon ancien PC pourtant.

Merci à celui qui pourra me donner une solution à ce problème car je n’arrive pas à résoudre ce problème.

:ane: un ti up :ane:

:super:

je serai tenté de dire que ca peut provenir de ta carte mère. Quelles modele as-tu ? Sinon as-tu connecté l’imprimante et le casque sur deux ports usb cote-cote ou pas ?

Si tu en as un, essaye de mettre l’imprimante sur le braquet usb qui est livré avec de nombreuses carte mères

Et unplug/replug du casque ne corrige pas le problème?

Ma carte mère est une A8N-SLI PREMIUM, j’ai essayé de changer de place les usb déjà mais aucun changement.

un braquet usb? Qu’est ce que c’est? les usb supplémentaires pouvant être mis à une place pci c’est ca? si c’est cela, j’ai déjà tenté.

cybermagic : malheureusement c’est pas si simple :confused:

merci des réponses :slight_smile:

Je suis toujours en détresse :frowning:

Je vais être obliger de mettre l’imprimante sur un autre pc et de la partager via le réseau :ouch:

Aider moi :sweet:

je sais pas essaye de changer de cable usb pour l’imprimante… sinon je vois pas

j’ai le meme probleme depuis que j’ai connecté mon G15 ,mon logitech premium usb headset 350 me sort un son metalique et distordu HELP!!!

Problème non résolu, j’avais mis l’imprimante en réseau sur un pc secondaire. Maintenant j’aimerais m’en séparer et donc trouver la solution. Personne ne connaît la solution? :frowning:

EDIT: Problème résolu avec l’utilisation d’un server d’impression :slight_smile:
Edité le 05/10/2007 à 20:23