Forum Clubic

Probleme avec la souris MX revolution

Bonjours a tous,

voila j’ai achetté une souris logitech mx revolution debut du mois et j’en suis vraiment pas content…

j’ai souvent des coupures (la souris de mon ecran se bloque pendent 1sec et puis reprend) ce qui est vraiment genant dans les jeux !!!

la souris ne fonctionne que sur un rayon de 1 à 2 mettres… ((sans mur ni quoi que ce soit… si le recepteur de la souris est derriere la tour et que la tour est sous la table c’est une catastrophe !!!)) je trouve ca minable !!! Autent achetter une souris filaire…

logitech m’a conseillé de desactiver tout ce qui est appareil sans fils mais ca ne change rien… ((ils sont deja tres con d’avoir pris la meme frequence que le wifi mais bon…))

Bref, est ce que quelqu’un a ce probleme??? pour ma part elle va retourner chez logitech…

++

renvoie là je pense, pour le sans fils normal y a des normes a respecter, je possede une mx 1000 meme techno sans fils que la revolution et avec des appareillages sans fils a coté et no soucy mais dans ton cas y surement un pb hardware en effet :neutre:, essai quand meme dans d’autres ports usb de ton pc quand meme et en virant tout les peripheriques usb a part calvier souris biens ure

J’ai également la Revolution (depuis qq jours) et je n’ai pas (encore ?) constaté ce type de problème.

Sur le forum d’hardware.fr, dans le topic unique sur la gamme MX, j’ai lu que certains avaient également ce problème.
A ma connaissance ils n’ont pas trouvé de solution, mais je n’ai pas vraiment creusé la question.
Va y jeter un oeil.

Bon courage. :wink:

lefuretquicourtvite : justement… je n’ai qu’un clavier et une souris branché sur les ports USB :wink: … ma CM fait wifi mais je l’ai desactivé, donc ca ne devrais pas poser probleme… :confused:

j’ai essayé plusieurs port => meme resultat…

enfin elle va partir en reparation… :wink:

poiuytr : oui j’ai lu aussi cet article… je me suis meme demandé si c’etais une généralitée… enfin si tu n’a pas de probleme tend mieux…

++

Salut !

Exactement le même problème, détecté dès la première semaine d’utilisation !
J’ai acheté une razer pour pallier le problème des jeux, mais sous windows je préfère la revolution.

Pour l’instant je n’ai pas fait beaucoup de test, si ce n’est de brancher le récepteur sur un autre port usb. Je vais peut-être tester de brancher sur un port USB très proche, mais je trouve que le problème est vraiment gros et me paraît directement Hardware …

Ce qui m’ennuie c’est que je l’ai acheté à Montgallet (Paris), et je me demande s’ils vont me la reprendre directement (ça fait moins d’un an), ou s’ils vont me rediriger vers Logitech …

J’essaierai de poster la suite de mon histoire … !

Salut ! petite remontée de topic, je viens de me payer cette MX Revolution et je me retrouve confronté a votre problème ! Pour mon cas, pas de Wifi chez moi mais j’habite dans un immeuble ou loge pas mal d’étudiant donc il doit y avoir pas mal d’ondes Wifi qui circulent ! Sinon niveau usb : clavier + souris + imprimante + divers apareils numérique (Cam, Apn, Tel Portable)

Je vais contacter le Sav Logitech de suite !

++

moi je n’est pas ce probleme mais ma mx revolution a du mal a ce charger

bonjour a tous
j’ai un peu le meme probleme que vous exepté que c’est sur une G5 elle ce deconnecte de l’usb assez regulierement et ceci etant multiplié par 2 dans le jeux … mais je ne sais pas si le probleme vien de la sousis ou du port usb lui meme …
j’ai testé la souris sur un otre ordi , pas de probleme
mais j’ai egalement testé une autre souris sur mon pc , et toujours pas de problemes :(:(:frowning:
j’ai reinstalé les controleur usb, les pilote de ma carte mere, ainsi que ceux de ma G5 et aucune ameliorations :frowning:
si quelqu’un sorai m’aider je lui en serai eternellement reconnaissant car je joue plutot bcp et ceci est trés derangeant in game :(:frowning:
un gros merci d’avance :slight_smile:

Ta tester sur plusieurs ports USB ?

oui sur tous j’en est 4deriere et 2 devant et c’est toujoursla meme chose :frowning:
je serai plus tenté de dire que le probleme viendrai de mes ports usb, mais si c’est le cas comment puis-je y remedier ?
Edité le 14/08/2007 à 03:50

Je pense aussi que le prob vient de tes ports USB : ma G5 refuse de s’allumer sur certains ports et fonctionnent sur d’autres :etonne2:

Je ne sais pas s’il y a un rapport,mais j’ai vu ça:
www.clubic.com…

Peut-être une alimentation faiblarde des ports USB si tu as beaucoup de périphs branchés dessus :neutre: si c’est le cas,essaie d’en débrancher pour voir s’il y a un mieux

merci pour ce lien je vai essayé de voir ca
et je n’ai que ma souris de branché sur mes port usb

mon alim fesant des bruits bisards et un biiiiiiiiiiiiiiiiiiiiiiiiiip continu peu etre celle ci allimenterai mal la carte mere et provoquerai ce beug ?
mais ce serai possible que mon alim alimente mal seulement ma carte mere et non la carte graphique etc ?
Edité le 14/08/2007 à 16:01

Tu as quoi comme alim et carte mère?
Une alim qui fait des bruits pareils,je trouve ça plutôt inquiètant…
Si tu as un adaptateur,essaie de brancher ta souris en PS2 : si ça marche,le souci vient bien de tes ports USB
Edité le 14/08/2007 à 16:16

en alim je l’ai eu avec ma tour c’est une antec c’est une 400w
ma carte mere c’est une msi k9n sli platinum
et les G5 ne fonctionnent que sur l’usb :frowning:

j’ai retesté ma G5 sur un autre pc, et je me suis rendu compte qu’en la bougeant vivement de droite a gauche (un peu dans tout les sens :slight_smile: ) celle ci ce deconectai exactement comme sur mon pc, exepeté qu’il faut presque insisté pour provoque la deconection
je peu donc en deduire que le probleme vien de ma souris ? si je la change tout rentrera dans l’ordre ? ou dois-je quand meme verifier l’alim et la carte mere ?
Edité le 14/08/2007 à 23:12