Forum Clubic

Probleme avec la recherche intégrée de firefox

Saut à tous.
j’ai un petit probleme avec le search engine de firefox depuis qu’il s’est MAJ en 1.5.0.4
Il ne fonctionne plus, et je n’arrive pas à y rajouter de nouveaux moteurs de recherches.
J’ai désinstallé réinstallé mais rien n’y fait. je m’y était habitué et j’avoue ne pas avoir envie d’installer le google toolbar.
Si quelqu’un peut m’expliquer comment faire, je le remercie :jap:

(je suis sous xp sp2)

Salut bedjo
Démarre en safe-mode (menudémarrer>programmes>firefox>safe-mode) pour voir si ça marche : ça désactive tous tes thèmes et extensions, si ça marche en safe-mode, redémarre firefox sur ton profil et seulement désactive tes extensions, une par une, en commençant par les dernières installées
ne les désinstalle pas : dans un premier temps, désactive-les (dans la fenetre extension>clic droit sur l’extension>désactiver)

Merci :jap:
en effet, en mode sans echec la barre de recherche fonctionne normalement.
par contre quand je lance firefox normalement, et après avoir desactivé mes extensions (j’en ai 5 : tabmix+, ieview lite, adblock, forecastfox, flashgot, plus les deux installé durant l’installation complète de firefox), ça ne fonctionne toujours pas.
Cette histoire de profil, c’est le profil sur le pc? car je suis le seul à l’utiliser, et jusqu’a présent je n’ai pas eu de pb. je n’ai pas installé firefox sur le c mais sur un autre disque.
c’est vraiment après la MAJ que ça me pose pb.
tout le reste semble fonctionner normalement (sauf qu’au démarrage, il m’affiche ma barre personnelle même si à la session précédente je ne l’avais pas affiché)

J’ai plus ou moins résolu le pb en créant un nouveau profil avec la commande “firefox.exe -p”, j’y ai rajouté mes bookmarks, mes mots de passes et je n’ai plus qu’a installer les différentes extensions.

C’est ce que j’allais te proposer, mais je vois que tu t’en ai sortis tous seul. :clap:

:jap: