Forum Clubic

Problème avec l'assistant d'ajout de périphérique

Salut, voilà je vais commencer par le début.
J’ai un Pc Acer Aspire T130 avec un Amd athlon 3000+,1024de ram,DD160GO,6ports usb dont 2 en façade…
Donc je n’arrive pas à instaler des périphériques tel que imprimante epson c42ux,une manette de jeu Thrustmaster Firestorm dual power 2,un appareil numérique Sony…
Quand je les branche sur les ports usb ils sont reconnus par le pc et quand l’assistant d’ajout de périphériques me demande de les instaler il n’y arrive pas alors que j’ai tous les pilotes sur cd ou sur mon disque dur.
Avec ma première tour une Packard Bell avec une config plus basse que celle là j’avais le même problème que je n’ai pas pu resoudre non plus.
Je m’en remet a vous pour m’aider car là je crois qu’il y une malédiction sur moi et que je peux avoir toutes les tours possible j’aurai le même problème.
Est ce qu’il y aurai une manip dans le bios à faire?..
Est ce qu’il est possible de zapper l’assistant d’ajout de périphérique de windows pour un autre plus performent?..
J’espère que vous m’aiderez à trouver la solution je suis au bord du gaz lol

En voilà un bien étrange problème. Ca ne t’arriverait que sur un pc on pourrait comprendre mais deux!!!???

essaye de désinstaller les périphs dans le panneau de config -> système.
Installe les drivers des cd avant de brancher les périphériques.
Et puis rebranche sur les ports usb.

J’imagine que c’est XP que tu as. L’appareil photo (surtout Sony) ca devrait passer sans problème.

Oui j’ai bien xp edition familiale et j’ai déjà fais toutes ces manips mais sa marche toujours pas.
J’instale les pilotes avant de brancher le périphèrique mais toujours ce satané code 28 “les pilotes de ce périphèrique ne sont pas branchés”(dans gestionnaire de périphèrique)
Mes USB fonctionne car quand je le branche windows reconnait le periphérique.

tu a xp sp2 ?

Oui j’ai xp edition familiale avec sp2

La réponse du support Microsoft est laconique:
Pour installer les pilotes de ce périphérique, cliquez sur Mettre à jour le pilote. L’ Assistant Mise à jour du matériel démarre.
Peux-tu détailler les étapes ?

Effectivement, on se mouille pas trop chez Microsoft.
Une recherche sur le code 28 n’éclaire pas.

A part qu’il y a peut-être un problème de gestion USB de la part de XP mais il semble que SP2 règle ces problèmes.

Surtout que je n’ai pas de problème avec mes USB vu qu’ils reconnaissent mon périphèrique.
C’est l’assistant d’ajout de périphèrique qui merde et qui trouve pas les pilotes même en lui montrant le chemin il veut rien savoir.
Quand je lance l’assistant d’ajout je clique sur instalation avec CD et/ou en manuel en lui disant ou se trouve les pilotes il cherche un moment et aprés il me dit qu’il ne peut pas instaler car il trouve pas les pilotes

Bon j’ai résolu le problème en fait quand on instale un nouveau périphèrique dans l’ajout de perif il faut lui indiquer l’emplacement suivant dans le cas ou il n’arrive pas à l’instaler:
C:\WINDOWS\INF
ET là pour moi sa a marché donc à voir
Merci quand même de votre aide

Eh bien tu vois qu’en cherchant, on y arrive :wink:
Je pensais à une histoire d’extensions de fichiers…