Forum Clubic

Probleme avec Hitman : Blood Money sur PC - Plantage en plein jeu

Tout d’abord je ne sais pas si ce sujet a été traité puisque lors d’une recherche j’ai le message suivant :

Voila c’est peut être arrivé à quelques uns d’entre vous, c’est ultra chiant. En effet lors d’une partie, lorsque j’utilise la touche G pour jeter un objet quelconque,
le jeu retourne sous windows sans aucun message d’erreur.
J’ai essayé avec et sans le patch 1.2, j’ai essayé en diminuant l’accéleration du son sous Dxdiag, rien n’y fait. Mes drivers de carte vidéo sont a jour, de carte son idem.
Je commence a ne plus savoir que faire. Si quelqu’un a une solution je suis preneur !
Merci a tous par avance :super:

:hello:
Ca faisait la meme chose avec le premier splinter cell et les petites cartes graphiques, des que l’on appuye sur la touche des lunettes thermique retour sous windows, voir meme reboot du pc.
Il faudrait que tu donnes ta config mais je ne pense pas qu’il y ai un rapport puisque ca ne semble pas etre un probleme graphique, t’as essaye de reinstaller le jeu et de voir, sans patch puis avec patch ??

Salut Daffy et merci de t’interesser au problème. Je viens de mettre ma config en signature.
Pour te répondre oui j’ai essayé de réinstaller le jeu avec et sans patch, j’ai essayé en formatant mon DD aussi, pas moyen de régler ce truc.
Je sais plus là :neutre:

bon bah c’est pas un problème de carte graphique je pense vu que j’ai une radéon 9600XT…Et chez moi le jeu tourne nickel…
Je sais plus (ca fait un moment que j’y ai pas touché) tu peux reconfiguré les touches ou pas? si oui essaye de changer la lettre pour voir…

Salut steone, ce n’est pas tant un problème de touche qu’un problème d’action (tu poses ou jetes un objet ca fait un son et bing tu sors du jeu).
Pour ce qui est des graphismes ca tourne très bien avec ma 6600GT aucun souci.

T’a essayé de mettre a jour la carte son ou de desactivez certaine option dans le jeu lié au son?

:oui: Essaye de couper le son dans les options du jeu, tu pourras voir si ta carte son est responsable de ce probleme comme ca.

Mettre la carte son a jour : oui.
Desactiver les options sonores dans le jeu : … bêtement, j’avais pas essayé :paf:

Et effectivement, avec le son désactivé en jeu, plus de plantage lors de lancer ou abandon d’objets :confused:

Ce qui veut dire que je suis obligé de me racheter une carte son ? Noooooon :riva:

Peut etre bien, mais il y a sans doute d’autres solutions, faut que je reflechisse et je te dis ca demain. :wink:

Ok merci Daffy pour ton aide et merci a ceux qui s’interessent au probleme !
Bonne nuit :sleep:

Si tu as mis a jour ta carte son et qu’il y a toujours le probleme, je ne vois pas ce que tu pourrais faire de mieux. Tu as une carte son ou un chipset sur ta carte mere ?? Les cartes son ne sont pas tellement cher.

Tu a esseillé de changer la configuration des touches dans les options des jeux?

C’est tout bonnement un probleme de carte son en fait :wink:

Ahlala :riva:
Oui daffy j’ai un chipset intégré sur ma carte mère mais je vais plutot acheter une carte son comme la Creative Audigy LS
qui a l’air accessible pour de bonnes performances !
En tout cas encore merci d’avoir pris le temps de m’aider :jap: :super:

Ok, :jap:

Bonjour à tous,

OK, je suis complètement à la rue niveau timing (ce message date de 6 mois … :paf: ) mais au cas ou cela intéresse quelqu’un, j’ai le même problème (plantage quand on appuie sur G) avec la même config à peu près (P4P800-E deluxe)

Donc ça doit bien venir de la carte son intégrée …
… tu me déçois ASUS ! (m’étonne plus qu’ils se soient fait rachetés pas gigabyte …) :heink:

[HS]
gigabyte n’a pas racheté Asus. Ils se sont mutuellement rapprochée (une joint-venture). S’il avait fallu que l’un rachtète l’autre, ca aurait plutot été Asus qui aurait été en position de rachter Gigabyte
[/HS]

Désolé pour le HS :smiley:

Peut-être en baissant l’accélération matérielle ?

J’avais des reboots sur GTA:SA dès que je rentrais dans une maison où qu’une cinématique se lançait, mais en baissant l’accélération matérielle audio, ça allait parfaitement :slight_smile:

je me permets de faire un up.
j’ai le même problème avec hitman blood money, qui tournait farpaitement quand je l’ai installé. puis j’ai mis le patch. rien n’a changé pour moi…sauf que à la mission “aux aguets” désormais, quand je lache un truc, retour sous windows ! boum !

-j’ai tenté d’enlever le son, avec ou sans, même combat
-j’ai enlevé le patch, désinstallé réinstallé le jeu, même combat
-j’ai mis a jour mes drivers
-j’ai mis a jour directx

que faire? quelqu’un aurait une sauvegarde à un niveau plus élevé pour voir?

edit : apparement c’est uniquement sur cette mission…heu je vais essayer de la finir et on verra comment ça passe ensuite.

Bon en fait c’est la mission “aux aguets” qui plante… voilà , le topic peut redescendre dans les tréfonds des topics oubliés. :ane: