Forum Clubic

Probleme avec hamachi - j'ai besoin d'aide

j’ai voulu utiliser hamachi mais ca ne marche pas, il me renvoie le message suivant:
"Some of the probes that were send to discover the type of your internet connection were not received by the server. This is usually caused by transient network problems and we suggest that you retry connecting to the server in a few minutes.

Should the problem persist over a long period of time, please report it in tech support forums at http://forums.hamachi.cc"

j’ai une connection 9tel 20M en degrouper total et je suis a 800m de noeud groupeur. suivant les information que j’ai pu trouver ce probleme et du a ma connection qui serai trop light mais j’ai des amis qui utilisent hamachi avec une co 512K de chez wanadoo et qui se trouvent a plus de 2km du noeud, c’est pourquoi je pense que ca viend de ma co 9tel qui bloque les info.

si kk1 a une solution au probleme ou meme un autre autre programe aussi simple que hamachi mais qui marche sur toutes les co, merci a l’avence.

c gentil personne n’a d’idee?

apparement, il utilise le port 11975, essaye de l’ouvrir dans la 9box

merci mais comment je fait pour savoir si il est vraiment ouvert?
en plus j’arrive pas rentrer sur la config de ma 9box, si tu as une idee…

aïe faut demander au pro de la 9box :confused: je n’en possède pas
quand tu dit que tu n’arrive pas à aller sur la config de ta 9box, c’est en passant par 198.168.1.1 un truc comme sa?

c bon j’arrive a rentrer sur la configue de ma 9box, mais apres je sais pas trop comment faire pour ouvrir le port. si tu pouvait m’aider.

Tu devrait trouver une section qui s’appelle “transfert de connexion” (enfin c’est comme sa sur mon routeur) et dedans tu as surement une sorte de tableau qui te demande:
nom de l’application, donc tu met hamachi;
le ou les ports à transferer donc 11975;
protocole tcp ou udp, je crois que c’est udp mais met les deux pour ètre sur;
l’ip de l’ordinateur, double clic sur l’icone réseaux à coter de l’heure et va dans l’onglet support

Il est inutil debidouiller dans la table NAT de la box si tu travail en monoposte. Cela ne changera rien.

J’avais le même problème. J’ai téléchargé cette version d’hamachi
http://63.208.197.224:10080/files/HamachiS…1.0.0.61-fr.exe

Je suppose que tu n’a qu’une machine sur ta box, donc il te suffira de coher la case “option magic” d’hamachi pour pouvoir normalement te connecter. ça devrai fonctionner.

bon j’ai testé l’ouverture de port mais ca marche pas et comme je suis pas en mono poste mais en reseaux t’as solution ne marche pas, mais merci quand meme de ton aide. Ca fesai un moment que j’avai posé ce probleme et je me rappelai meme plus que je l’avai, depuis j’ai fait pas mal de progret sur le net et je suis passé avec un server ftp et un server vpn, j’ai meme fait un server web.
je vous remerci tous pour votre aide et a bientot.

ps: si non hamachi ne marche toujours pas alors que je peu faire un vpn, alors je supose que c 9tel qui bloque hamachi.

Autrement, si vous rencontrez des problèmes j’ai un petit tutoriel qui explique son fonctionnement si vous voulez:

Tutorial Hamachi

bonne lecture !