Forum Clubic

Probleme avec gta vice city multijoueur

salut a tous
je vien d’installer le logiciel permettant de jouer a gta vice city en multijoueur et kan je le lance, le jeu se lance en mode solo.
avez vous des solutions?
merci d’avance.

kan je lance le jeu a partir de mta il me sort un erreur. http://site.voila.fr/cornakstayl/images/1-picture1.gif
avez vous une solution ?
merci
:slight_smile:

Copie pirate?

non jeu original

Passe le jeu en anglais.
MTA plante si c’est dans une autre langue. :wink:

je l’ai mis en anglais et c pareil

T’as des mod d’installés ? Genre voitures, skin, map, etc.
Si oui, faut aucun mod, uniquement l’original.
Si non, ben je vois pas. :spamafote:

Réinstalle c’est probleme d’installation de MTA en principe.

ok j’essaye

c toujours pareil

Salut,

L’erreur signifie qu’il ne trouve pas ton fichier de langue :

1ère solution : Aller dans GTA vice city sans passer par MTA, mettre le jeu en Anglais, quitter et lancer MTA.

2ème solution : Va dans ton dossier d’installation de GTA vice city (Normalement : C:\program files\rockstar games\Grand Theft Auto Vice City\ ).Une fois dans ce répertoire, va dans le sous dossier nommé TEXT.Il y’aura des fichiers.Prends TOUS les fichiers EXCEPTE american.gxt.Pour cela, fais un clic gauche sur American.gxt et fais : fichier => edition => Inverser la sélection.Tous les fichiers a part american.gxt seront sélectionnés (en bleu).Fais un clic droit sur un des fichiers sélectionnés et fais dans le menu qui apparaitera Copier.Ensuite reviens dans le répertoire de Grand Theft Auto Vice city.Double clic sur le dossier nommé MTA.Fais Fichier => Editon et tu fais coller.Démarre MTA