Forum Clubic

Probleme avec grub sous mandriva 2006 - j'arrive pas a aller sous mandriva

Bonjours :smiley:

Alors voila j’ai un probleme avec grub et mandriva 2006 , c’est à dire que quand je demarre au demarrage grub se lance et il reste bloquer a please waiting et la j’attend longtemps et il se passe rien !

Donc pour essaye je relance l’install de mandriva la il me demande ce que je veut comme outils de demmarage donc pour essaye je met lilo et la il me retourne une erreur en me disant qu’il ne trouve pas la partition sur lasquelle je veut l’installer et ca sur n’importe qu’elle disque. :shock:

Donc j’ai remis grub (toujours sur mon HDD2) et ca refait toujours pareil !

Don du coup j’ai linux mais je peut pas m’en servir :cry: :frowning:

pour vous ressituer voici comment sont organises mes disques :

PATA :

HDD3 200Go Maxtor ( disque dynamique ) 2partitions | 180Go NTFS | 20Go NTFS |

HDD2 160Go Maxtor 3 partitions | 150 Go NTFS | 1Go Swap | 4Go ext3 |

SATA :

HDD1 160Go Seagate 1 partition | 160Go NTFS |

HDD0 120Go Maxtor 4 partitions ( disque systeme ) | 2Go NTFS | 20Go NTFS | 30 Go NTFS | 65Go NTFS | ( disque logique )

Donc si quelqu’un avait une solution ca serait merveilleux ! merci d’avance :wink:

regarde par ici :
http://www.linux-wizard.net/faq.php?sectio…=kernel_options

mon probleme se passe avant ca car grub ne se lance jamais jusqu’au bout , j’ai le message please wait puis il ne se passe rien , donc je ne peut pas passer des arguments au noyau etant donner que je ne peut le lancer .
j’ai essaye entre temps plusieurs logiciels de multiboot et aucun ne marche , ou j’ai des messages d’erreur en lancant linux ou windows ou alors je n’ai pas linux dans le choix des os …
je ne sais que faire …

j’utilise lilo avec mandriva et je n’ai jamais eu de soucis, pour grub je ne pourrais pas t’aider :frowning:

Merci comme meme ! :super:
et je reste ouvert a toute proposition :??: :??: :??: