Forum Clubic

Probleme avec GParted

Salut

J’ai depuis peu changé de config :

  • Boitier Nine Hundred d’Antec
  • Processeur AMD Athlon Dualcore 64 6000+
  • Alimentation Corsair 520 HX
  • Carte Mère Asus Crosshair
  • Carte graphique Gerforce 8800 GT
  • 4*1 Go PC6400 G.Skill HK
  • HDD Maxtor 320 Go 7200 RPM Sata2
  • Graveur DVD Lite-on SHM Usb

J’avais il y a deja plusieurs mois eu l’occasion de tester GParted LiveCd sur une ancienne config pour repartitionner mon disque dur. Cela avait tres bien marché.

La cependant j’ai telechargé la derniere version. J’ai gravé l’iso comme il se doit en verifiant le checksum md5 de l’iso apres son telechargement. Gravé a vitesse lente (fois 4).
J’ai ensuite paramétré mon BIOS pour que le lecteur cd soit le premier a booter.

Donc au final le cd boote bien comme il faut ! Cependant apparait une page noir ou il est ecrit : GRUB minimal je ne sais plus quoi. Puis une invite de commande me propose de tapper sur TAB pour faire apparaitre les differentes commandes ! Mais au final ca ne boote pas plus.

Je pense que mon probleme vient de ma carte graphique. En effet celle ci ne doit pas etre reconnue car assez recente.
De plus je n’ai pas possibilité de selectionner un driver VGA.

Alors y a -il une solution a ce probleme ???

Merci

Quelqu’un aurait il une solution a ce probleme ?? Peut etre utiliser un autre logiciel pour repartitionner mes deux partitions en ntfs (sous xp). Car je veux tout simplement ragrandir ma partition windows qui est un peu a l’etroit !

Merci

essaye ranish
http://www.clubic.com/telecharger-fiche123772-ranish-partition-manager.html
Edité le 26/02/2008 à 20:13

:fou:Mes partitions sont en NTFS

Bonjour,
J’ai eu quelques soucis avec les dernières versions de GParted Live
Je suis revenu à la version GParted LiveCD 0.3.4-0 (image ISO)
Depuis je n’ai plus de pb
A+

Je vais tenter une version anterieure.
Merci pour le tuyau

Je viens de graver Gparted Live CD
mais je retourne sur le prompt et l’interface graphique ne se lance pas
Apparemment c’est un probleme de drivers graphique
c’est une carte NVidia FX5200

y a l’option forcevideo mais je sais pas comment l’utiliser ?
gparted /forcevideo
gparted -forcevideo
me mettent le meme message d’erreur

Je tente de rebooter avec une option différente au boot (j’etais en autoconfig, le truc par defaut)
Je tente avec la possibilité de paramétrer Xconfig
… bon ben j’ai cru pdt un instant que ca passait pas… ecran noir… mais c’est bon
J’ai rien eu a faire ette fois-ci j’ai vu qu’ilavait détecté le bon chipset graphique et il m’a chargé l’environnement graphique.

Cool, je vais pouvoir reduire la partition Vista et installer XP sur la nouvelle partition
On va voir si le multi-bbot fonctionnera… apparemment dans ce sens (xp apres Vista) c’est pas gagné d’avance.