Forum Clubic

Probleme avec Explorer de Windows XP

Bonjour,
Voili depuis quel temps il m’est impossible de consulter le contenu de mon disque dur : affichage “Explorer.exe a rencontré un problème et doit fermer” en regardant les raisons voici ce qui s’affichent:
AppName: explorer.exe
AppVer: 6.0.2900.3156
ModName: xvid.dll
ModVer: 0.0.0.0
Offset: 00047d0f

et je rencontre un problème identique lorsqu’à partir de power point par exemple je veux insérer une image contenue stockée sur ce disque dur:
AppName: powerpnt.exe
AppVer: 11.0.8135.0
AppStamp:461fc41b
ModName: xvid.dll
ModVer: 0.0.0.0
ModStamp:3e8f01ae
fDebug: 0
Offset: 00047d0f

je suis persuadé que ça vous parlera plus qu’à moi!! (rires) on fait comme on peut!
J’ai déjà fait une analyse antivirus (Mc Afee), Spybot, Adware, nettoyage du registre, et nettoyage de mes disques durs (via Windows) sans succès. J’ai tenté également un point de restauration sauf qu’il ne reconnait plus mon nouveau disque dur (celui qui présente le problème avec explorer) sur lequel j’ai déjà stocké pas mal de données. Est-il possible de réinstaller XP ou qu’explorer tout en conservant mes données?
merci d’avance
bye
Spooky21

Desinstalle ton codec XVID, ça à l’air de venir de lui.

Serait-ce parceque dans ModName il apparait 2 fois xvid.dll que tu dit ça ? :paf:

Désinstalle le programme et redémarre.

Relance ensuite les 2 opérations que tu viens de nous montrer et dit nous ce que ça donne

C’est certainement dû effectivement à un conflit de codecs …

Merci à vous
un de mes amis m’a conseillé de faire ça :
Menu Démarrer / executer / tapes : regsvr32 -u shmedia.dll et OK
et tout est redevenu normal, impeccable!
merci à vous de m’avoir consacré du temps!
bye
Spooky21