Forum Clubic

Probleme avec dual channel

Bonjour,
je possède actuellement une carte mère asus m2n4 sli , auparavant j’avais une barrette kingston de 1go en DDR2 PC6400 800Mhz, je viens d’acheter 2 barrette de 1Go en corsair DDR2 PC6400 en 800Mhz aussi, et je ne comprend pas pourquoi elle ne marche pas en dual channel. la j’ai réussi a faire marcher une seule barrette mais lorsque je j’installe la 2e le PC ne boot pas, si quelqu’un aurait une solution a mon problème , merci

Bonjour,

Pour commencer, as-tu essayer d’installer ta seconde barette à la place de la première et toute seule pour voir si elle fonctionne bien ?

Sinon, je voit qu’il y a quatre slot DIMM sur ta CM, il se peut que le slot DDR1 soit le 1er slot jaune et le DDR2 soit le 1er noir, as-tu essayer d’installer tes barettes comme ceci ? De toute façon, ça doit être préciser dans le manuel de ta CM.

sur le manuel il dise de mettre le dual channel soit sur le jaune, soit sur le noir, j’ai tout essayé
bon je viens de trouver la faille
j’ai brancher une barette seule, ca marche impec, et ensuite j’ai brancher l’autre et la … rien
du coup j’en déduit qu’une des deux est morte, je viens de les recevoir… corsair… je suis un peu déçu
comment ca se passe ? c’est garanti dans ces cas la?
Edité le 20/03/2008 à 20:32

Oui c’est garantie à vie chez Corsair mais ça peu aussi arrivé chez une autre marque, c’est des choses qui arrivent . :neutre:
Edité le 21/03/2008 à 02:11

oui, il doivent pas tous les tester ?

Salut,

Je ne sait pas s’ils doivent toutes les tester, mais ce genre de chose arrivent et quoiqu’il en soit tu n’auras aucun mal à te la faire échanger.