Forum Clubic

Probleme avec du nouveau matos d'un pc que j'ai monté

Salut a tous!
J’ai monté un pc qui ne fonctionne visiblement pas, malgré la comptibilité, reverifiée encore et encore, des composants qui sont:
*Boitier Antec Sonata 3+Alim500W
*Carte Mère Asus P5k
*Process: Intel Core 2 Duo E8200
*Ventirad:Zalman CNPS9500-led
*Memoire ram: Corsair XMS2 Twinx2X 2x1024Mb
*HDD:Maxtor 160 G DiamondMax 20 SATA2
*Carte graphique:Asus Geforce 8600GT 256 MB Silent/HTDP
Le problème est que ce pc freeze dés qu’il en a l’occasion, il est même pas possible de terminer l’installation de Windows… Une fois, ca à meme freezé lorsque j’étais dans le bios…
J’ai pensé que les barettes de ram et que le HDD avait une zine, alors je les ai reportés, ils ont été retestés, et ont été qualifés “en bonne état” par le vendeur. Il me dit que c’est surment le bios qu’il faut flasher pour la compatibilité avec les nouveau processeurs, il compte le faire demain dans son magasin. De mon coté, je penses pas craiment que le flash arrangera les choses…
Quelqu’un pourrait m’aider à regler ce probleme svp???

+1
Bios 0803 obligatoire!
Edité le 26/02/2008 à 06:28

oki je vous fait alors confiance la dessu, mais normalement une fois monté il n’aurrai pas du avoir ce probleme vu qu’il faut qiand meme avoir un acces sous windows pour pouvoir flashé le bios alors que ici ca freeze dés que je fais qq chose, en plus j’ai recherché sans relache sur le net, et j’ai trouvé aucun cas similaire( j’ai meme recherché sur des forum en anglais)

mise a jour obliger du bios: :frowning:

Ben oui, c’est écrit sur le site Asus… :neutre:

bonjoir,
il faudrait savoir se qu il se passe exactement au demarrage. avez des bip sonore ou pas.

ok alors, je vous tiendrai au courrant de toute manière…


bah il se passe la proedure normale, lorque l'install de windows est entammées, bah ya un freeze qui apparet au meme moment à chaques tentatives, 6 minute avant la fin de l'install apres c'est freeze, obliger de reboot et ainsi de suite

probleme carte mere ^^ donc sans doute un probleme de frequense avec le nouveau proc. a flashé ^^

Voilà, problème résolu! Il fallait belle et bien flashé la p5k pour pouvoir utiliser le pc ^^ Merci pour vos bons conseils ^^