Forum Clubic

Problème avec directx 11

Bonjour
Me revoilà :D, j’ai donc bien reçu ma carte graphique (qui était défectueuse, j’en ai eu une autre :slight_smile: ), touts mes jeux fonctionnait parfaitement sauf que quand j’ai démarré mon PC se matin et que j’ai voulu jouer j’avais sa
http://si1.photorapide.com/invites/photos/2013/05/19th8u.jpg
Alors que hier soir tout mes jeux marchaient bien, se matin ils m’affichent tous sa :o( (sa le fait même pour windows movie maker)
Hier soir j’ai eu une petite mise a jour de Windows je ne sais pas si sa vient de la :etonne2:
Mon direct X est a jour et bien installé car je l’ai télécharger ce matin et il m’indique que la dernière version est déjà installée.
Merci d’avance pour vos réponses
Guillaume
Ps: google chrome a un probleme aussi :D, quand je recherche qqch sur google, les résultats ne restent affichés que quelques secondes et disparaissent :etonne2:, alors que sa ne le fait pas avec l’autre barre de recherche !

Oups on ne voit pas le message :o)
Le message en mieux:

http://si1.photorapide.com/invites/photos/2013/05/19bdnb.jpg

:hello:

C’est quoi le modèle de la carte graphique ?

Dans le gestionnaire de périphériques, tout est ok ?

Donnes la configuration complète du pc :jap:

J’ai un HP pavillon avec intel i5 650, 6 go de RAM, 1 To de stockage 7200 tr/min, alimentation LDLC 500 W 80+ et carte graphique AMD 7850 2 Go avec le dernier driver (windows me confirme qu’il est a jour)
Par contre j’ai voulu actualiser mon indice de performance windows et il m’indique qu’il est impossible de calculer l’indice de performance pour mon système :confused:

Installes le dernier pilote en date chez amd. Ne te fies pas a ce que te dis windaube.

J’ai les dernier driver amd (13.5 Beta), j’ai aussi installé 2 mises a jour “majeures” et 3 “mineures” mais le problème persiste :-@:

Tu peux tester cette carte dans un autre pc?

Je ne veux pas jouer les oiseaux de mauvaises augures, mais… :confused:

Sinon, dans le gestionnaire de périphériques, tout est ok ?

Tu penses que sa viendrais de quoi ? Parce que je ne pense pas que sa vient de ma CG, elle a marché en test chez LDLC et elle a marché 2 jours sans aucun problèmes jusqu’à la mise a jour Windows :yeux1:
J’ai oublié de dire que mon Windows c’est mis en jeu de couleurs bas ou je ne sais pas quoi, la barre des taches est bleu ciel,… on le voit sur ma première photos.

J’ai désinstaller et réinstaller (avec le driver amd 12.1) ma CG et sa remarche ^ ^) mais windows est resté en couleurs bizarres :yeux2:


Par contre j'ai toujours mon problème avec google et sa commence a être chiant :fou:

Ca m’arrive aussi que la barre des tâches change de couleur toute seule…je ne sais pas qui est responsable,pilotes graphiques ou Windows,mais ça revient à la normale (çàd les couleurs perso que j’ai mises) au bout de quelques minutes :neutre:

Mais pourquoi avoir été rechercher des pilotes de Janvier 2012 (12.1) ? :etonne2: les 13.5 Beta ont pu causer le problème,ok,mais pourquoi ne pas avoir essayé les 13.4 ?
Edité le 19/05/2013 à 15:45

Ba j’ai je me suis dit autant retourné a la base et monter petit a petit :D, et c’est le seul que j’ai téléchargé qui n’est pas en Beta (a pars le 13.1 que je testerai plus tard ) mais pour l’instant tant que sa marche sa me va :slight_smile:

Je ne sais pas où tu prends les pilotes mais les 13.4 ne sont pas en version Beta :neutre:

http://support.amd.com/us/gpudownload/windows/Pages/radeonaiw_vista64.aspx