Forum Clubic

Problème avec deux cartes graphiques

Hello,
J’ai un petit souci avec mon PC.
J’utilise depuis quelques années ma config en dual screen, deux TFT 17" branchés sur chacune des sorties de ma carte graphique (1x DVI, 1x VGA).
Il y a peu, j’ai eu l’occasion d’acquérir un nouveau moniteur, un 22".
Parfait pour mettre entre mes 2x 17", je l’ai pris, et j’ai acheté une carte graphique supplémentaire pour avoir de quoi alimenter cet écran.
J’ai porté mon choix sur une HIS Radeon X1300 PCI-Express 1x, faute de slot libres dans ma machine.
Je précise bien qu’il s’agit de la version PCI-Express 1x et pas 16x comme d’habitude.
Lorsque seule la première carte est connectée, pas de problème:
http://www.gueniat.net/v2/images/forums/GeForce%207650%20GS.jpg

Idem quand je branche uniquement la carte PCIe 1x:
http://www.gueniat.net/v2/images/forums/Radeon%20X1300.jpg

Jusque là, pas de soucis… L’installation se fait sans problème… mais après, ça se corse.
Lorsque les deux cartes sont dans le PC, Vista me donne une erreur:
http://www.gueniat.net/v2/images/forums/Erreur.jpg

Puis dans le gestionnaire de périphériques:
http://www.gueniat.net/v2/images/forums/Deux%20cartes%20en%20m�me%20temps.jpg

Ensuite dans les propriétés, on a le message:

[i]Windows a arrêté ce périphérique car il présente des problèmes. (Code 43)

Cliquez sur « Rechercher des solutions » pour envoyer des données sur ce périphérique à Microsoft et vérifier s?il y a une solution disponible.[/i]

Mes drivers sont à jour, le BIOS de la carte mère aussi. J’utilise Vista Home Premium qui est également à jour…

Et là, je suis vraiment à court d’idées pour faire fonctionner mes 2 cartes en même temps… Est-ce que vous avez une idée à me soumettre ?

Merci
Edité le 01/08/2007 à 21:17

Je pense qu’il y a un conflit entre les drivers ATI et nVidia, tu aurais pris 2 nVidia ou 2 ATI peut-être que ça aurait marché, mais avoir 2 CG dans son PC étant assez rare, pas évident que les drivers sache le gérer :neutre: (surtout sous Vista :ane:)
Edité le 09/07/2007 à 15:06

Bon, ben j’ai lu sur le site de Microsoft “In a system configured with heterogeneous graphics adapters (that is, adapters that use different drivers), Windows Vista will disable one of the two adapters and present an error message”.

source: www.microsoft.com…

Donc retour sous XP peut-être ?

Pas sûr que ce soit mieux sous XP à mon avis :neutre:

Bon, j’ai résolu mon problème en échangeant ma GeForce 7650 GS contre la Radeon X1600 Pro de ma soeur…
Avec deux ATI, le triple screen fonctionne bien sous Vista…

http://www.gueniat.net/v2/images/forums/Deux ATI.jpg

Merci quand même !

Merci pour l’info, c’était pas gagné non plus :wink:
En tout cas impressionnant le triple screen :super:
(tu peux d’ailleurs ajouter “Résolu” dans le titre, ça pourrait aider d’autres personnes)
Edité le 31/07/2007 à 18:44

Voilà c’est fait !

Beaucoup de monde dit que ça ne sert à rien d’avoir plusieurs écrans…
Mais quand on y a goûté, pas possible de s’en passer :slight_smile:

c’est vrai :P, au taff, j’ai 2x 19", et a la maison, je me sens nu :paf:

C’est clair. Je n’ai plus qu’un 22 pouces et j’hesite à m’en acheter un autre :).