Forum Clubic

Problème avec des périphériques en usb 2

salut
aprés une coupure de courant mes perephériques utilsant des port usb 2 ne marche plus seulement les usb 1 marche parxemple ma webcam ,ma clé wifi
ne marche plus mais la gamepad marche encore
j’ai tester la clé et la webcam sur une autre machine sa a bien marché
Message edité le 25/01/2008 à 14:29

oouuups :slight_smile:

vérifie si les périphériques sont visibles par le système (panneau de config->système)
si ils ne sont plus visibles, ils se peut qu’ils soient morts…
Edité le 25/01/2008 à 12:01

Va dans le bios de ton pc " suppr " au demarage puis remet ton usb sur 2.0 et sur enable
verifie aussi le reste de ta config bios : il arrive que pendant des coupure de courrant le bios se reinitialise

Bonjour,

En principe, la pile fait le tampon pour le bios. L’arrêt inopiné de l’ordi a pu provoquer une déterioration légère de l’OS.
Vérifie ce que te disent rodro et riri38 et reviens faire un petit tour par ici.

@+

ou F1 (enfin regard ce qu’il te demande au demarrage pour acceder au bios)

Dans ton cas, il n’y a plusieurs choses à faire.
1 Aller dans le “gestionnaire de périphérique” et effacer tous les accessoires qui ont un point d’interrogation
Le + simple pour y aller ouvrir l’explorer Windows puis clique "bouton droit de la souris sur “poste de travail” puis cliquer "bouton gauche sur “gérer” puis sélectionner dans la colonne de gauche “gestionnaire de périphérique” Bien effacer tous les accessoires qui sont en défaut. Ils seront retrouvé plus tard.
Il faut éteindre le poste le débrancher et ouvrir la caisse.
Sur toute carte mère, il y a un petit cavalier qu’il faut déplacer pour faire une RAZ de la carte mère. (normalement il est nommé RESET.
Une fois que le cavalier est mis sur la deuxième position, il faut rebrancher le courrant et alimenter quelques secondes l’ordinateur.
Il faut renlever le câble électrique, remettre le cavalier “RESET” sur la première position, refermer la caisse, rebrancher le câble électrique.
Toutes les mémoires du bios ont été réinitialisées.
Pour ce “nouveau” premier démarrage il se peut qu’il faille rentrer l’heure (clavier en QWERTY) et appuyer sur “F1” l’énumération de tout le matériel va se faire.
Normalement, tout devrai être normal.
Si les ports USB2 ne sont toujours pas là, il n’y a qu’une seule chose à faire : réinstaller les pilotes du chipset de la carte mère (en profiter pour faire une mise à jour s’il y en a une) et surtout pas autre chose.